Wyszukaj

Wyświetlanie wyników dla tagów ' inpa' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj za pomocą nazwy autora

Typ zawartości


Forum

  • vBCms Comments
  • vBCms Comments
  • vBCms Comments
  • Akcje specjalne
    • Akcje Specjalne
  • Powitania, Prezentacje
    • Powitania
    • Buma Design -> czyli zdjecia naszych Beemek
    • Galeria BMW
  • Galeria BMW
  • Mechanika i Elektryka
    • Seria 1
    • Seria 3
    • Seria 5
    • Seria 6
    • Seria 7
    • Serie X, Z i Inne
    • Dyskusje ogólne
  • Dyskusje o BMW
    • Diagnostyka komputerowa
    • Paliwa alternatywne
    • Blacharstwo i lakiernictwo
    • Car Audio & Navi
    • Motocykle BMW
    • BUMA SERWIS czyli SAM NAPRAWIAM BMW
  • Tuning
    • Tuning Mechaniczny
    • Tuning wizualny
  • Giełda BMW - Ogłoszenia
    • ! ! ! UWAGA - SKRADZIONO BMW ! ! !
    • NAJLEPSZA OFERTA - NOWE CZĘŚCI DO BMW
    • Wybrane oferty na oryginalne gadżety i akcesoria BMW - Sklep Super-BMW
    • Rabaty i Zniżki
    • Kup / Sprzedaj samochód BMW
    • Kup/Sprzedaj Części
    • Inne Ogłoszenia
    • Obejrzyj mi auto
    • SCHWARZe LISTe
    • SHINING CAR
    • Sklep Silesia Parts
  • Off Topic
    • O wszystkim czyli o niczym
    • Humor
    • Komentarze/Sugestie
    • BMW miesiąca - konkurs
    • Lets talk BMW
    • Strefa Gracza
    • Polityka
    • Nasze domowe nieBMW
  • Maxbimmer - Klub BMW Wrocław
    • Regulamin BMW Klub Wrocław
    • Spoty / Zloty BMW Klub Wrocław
    • Spoty Inne
    • Gadżety Forumowe
    • Forum Klubowe
    • Maxbimmerki
    • Forum przyjaciół Maxbimmera
    • Zaprzyjaźnione Kluby
  • Spotkania i Zloty
  • Wysypisko
    • Archiwum
    • Mechanika i Elektryka (Archiwum, tylko do odczytu)
    • Śmietnik

Znaleziono 83 wyników

  1. Witam.Niedawno zakupiłem na allegro interfejs usb OBD II http://allegro.pl/interfejs-bmw-inpa-e36-e46-e31-e38-adapter-20pin-i5105719063.html i mam z nim problem a mianowicie nie jest wykrywany przez inpe obie kropeczki są białe.Przeczytałem już mnóstwo poradników,spędziłem przy tym przez ostatnie 4 dni 20 godzin i nadal sobie z tym nie poradziłem.Inpe ściągnąłem z chomika od trandolf.Próbowałem uruchomić w vmware ale efekt ten sam co na win 7 - nie jest wykrywany w inpie.Sterowniki do kabla zainstalowane,zarówno na win 7 jak i vmware na xp jest wykrywany, porty ustawione na com 1 natomiast nie mam opcji ustawienia czasu opuźnienia - czy to może być powodem? Proszę was o pomoc bo sam sobie z tym nie poradzę.
  2. Błędy INPA

    Od jakiegoś czasu mam problem z Bumcią zaświecają się kontrolki DSC ABS (na pomarańczowo) i Ręczny (na czerwono) zauważyłem ze na zimnym aucie włącza się to po dłuższej chwili a po skasowaniu błędu gdy auto jest ciepłe wraca od razu. Sprawdzałem inpą błędy i wyskakuje mi 5DF5 a czasami jak usuwam i odczytuje błędy to powraca razem z błędem 17FE. Usuwanie błędu nic nie daje od razu wszystko wraca. Błąd 17FE pojawia się tylko czasami za to 5DF5 jest cały czas nie da się go usunąć. W sterowniku luty zostały popoprawiane lecz to nic nie dało. Proszę o jakieś wskazówki gdzie szukać.pytanie_bmw
  3. Witam. Od razu chciałem przeprosic jezeli powielam temat ale szukałem i nic podobnego nie znalazlem. Posiadam e39 z 96r 528i sedan silnik M52 z wbudowanym fabrycznym alarmem. Od jakiegoś czasu mam problemy z otwieraniem jak i zamykaniem auta, czasem działa a czasem nie chce szczególnie po nocy jak się chlodniej zrobi, latem nie miałem takich problemów ale teraz znowu powróciły, mianowicie auto nie reaguje na piloty (mam 2 kluczyki) wymieniałem juz w nich baterie oczywiście poźniej je zakodowałem, wymieniłem również wzmacniacz antenowy ale to tez nie pomogło, otwieranie i zamykanie z konsoli środkowej jak i mechanicznie z kluczyka w drzwiach działa bez zarzutu, nie ma tez problemu z lampkami w środku itp wiec wykluczam moduł komfortu. Zrobiłem tez diagnostykę programem INPa i żadne błędy z tym zwiazane mi nie wyskakują. Przemęczył bym się nie uzywajac pilota ale czasem jak się zapomnę i zamknę auto z pilota (bo akurat dZiała wtedy) i potem mam problem bo alarm sie uzbraja i nawet jak otworzę auto kluczykiem to zaczyna wyć i za cholere nie mogę go wylączyć, próbowałem wyciągać bezpiecznik od alarmu z tyłu ale tylko przestaje wtedy wyć a światła dalej migają, jak odłacze aku to z kolei po ponownym podłaczeniu alarm na nowo sie uzbraja. Odpalenie auta tez nic nie pomaga bo alarm dalej wyje. Dzwoniłem do serwisu czy istnieje mozliwość zaprogramowania tak auta żeby sie alarm wyłączał np po zaplonie lub po otwarciu drzwi kluczykiem ale powiedzieli ze nie da się tego zrobić. Już nie mam siły do tego auta diagnostyka w serwisie to koszt 350zł a i tak pewnie nic nie naprawią. Proszę jakąś mondrą głowę o pomoc w rozwiązaniu tego problemu. Acha wydaje mi się że może na to wszystko mieć wpływ temperatura. Pozdrawiam
  4. Czujnik parkowania PDC - problem

    Witam, jak temat mam problem z czujnikami parkowania. Problem zaczął sie w zimie już wtedy zaczęło sie piszenie 3s na wstecznym. Podlaczylem inpne i wyskoczylo mi ze jeden czujnik niesprawny, zakupiel więc sobie czujnik, no a ze było zimno to dopiero ostatnio był czas na wymianę. Aczkolwiek po pewnym czasie przestało piszczec, ale jakoś nie zwróciłem na to uwagi. Teraz wymienilem ten niesprawny, mam zderzak mpakiet więc te dwa po bokach działają ale te dwa środkowe już nie. W Inpie nie pokazuje żadnych błędów więc teraz cieżko mi ocenić czy znowu któryś z nich padł, czy jak?a piszczenie tez nie występuje. Miał ktoś podobny problem?
  5. Witam zainstalowałem inpe na win XP i instalacje poszła bez problemów program uruchamia sie tylko po wybraniu jakiejkolwiek opcij lączenia sie wyskakuje bląd IFH-0003 datatransmission to interface disturbed... Czy wie ktoś o co chodzi??
  6. witam muszę sprawdzić u siebie rozrząd przy okazji zmienie uszczelke pod klawiaturą wiem że wał się ustawia na znak i blokuje ale jak poznać czy wałki są dobrze ustawione śą na wałkach znaczniki? nie mówie o przestawianiu tylko sprawdzeniu rozrządu objaw mam taki zę auto z dołu muli a od 4 tyś idzie ok czujniki sprawne sprawdzałęm ciśnienie sprężania i wszędzie niskie 9 bar ale równe zawory pruba olejowa wykazałą żę tłoki szczelne a zawory wszystkie tak samo się nie wypalają przy schodzeniu z obrotów słychać strzały do tłumika i wygląda na to żę któreś zawory się nie zamykają lub otwierają w swoim czasie więc bardzo był bym wdizęczny jak po wałkach poznać czy jest ok z góry dięki dodam żę inpa i kid pokazuje mi problem z wałkiem ssącym że jest poza zakresem
  7. m52b20Tu

    Witam mam problem następującu gdy z rana odpale auto i dodam gazu do dechy strzela w kolektor ssacy, ciezko sie wkreca na obroty gdy łąpnie jakies 30 stopni w miare możliwosc jedzie juz nie strzela i wogle, gdy przeżuci na gaz to jak ręką odją, na kompie pokazuje następujące rzeczy, Limit sterowania mieszanką paliwa Bank 1 (poza zakresem) Limit sterowania mieszanką paliwa Bank 2 (poza zakresem), sond na wolnych obrotach pokazuja jakies 30/40mv gdy dodam do około 3 tys obr pokazują jakies 800/500mv, wygląda to tak jakby na wolnych miał ciągle bogato Pytanie dlaczego ?, na wolnych ciepły/zimny jak stoi to czuc ze na któryms kuleje, kolejna ciekawa sprawa przy ruszaniu auto jest bardzo osłabione gdy ruszam przygasa przy zmianie biegów z 1na2 z 2na3 szarpie nie jest elastyczne tak jak powinno byc, wahą daje z tułu mocno, zmieniłem rury dolotowe bo były sparciałe, przepływke podmieniałem na 100% sprawną czujniki położenia wałka ssacego, wylotu, temp wody, temp pow, sprawdzane ze sprawnego auta, sondy wsadziłem 2 nowe dedykowane boscha, zostało mi wymienic jeszcze uszczelki kolektora ssacego ale watpie czy to to..., ciekawi mnie to ze sądy ciagle na bogato pokazują ktoś miał taką przyczyne?czytałem gdzies ze mógł sterownik sie wysrac i rózne inne rzeczy, ale ja potrzebuje konkretnych propozycji z życia wziętych a nie dziś czujnik jutro przepływka a pojutrze wszystkie cewki bo dla mnie to niepojętne zeby tak robic heh, dajcie jakies porady posprawdzamy, z góry dzięki
  8. Witam wszystkich! Przeczytałem już niemal wszystkie posty o diagnostyce, wiele informacji przydatnych i jasnych, lecz w jednej kwestii nie znalazłem jednoznacznej odpowiedzi, chodzi mianowicie o prawny sposób wykonania pomiarów live data w INPIE. Jedni twierdzą, że należy rozgrzać silnik do temperatury min 80 stopni, wrzucić 3 bieg i wykonać kolejno pomiary przy 2000, 2500, 3000, 3500 i 4000 obr/min, oraz pomiar przy tzw "bucie w podłodze". Inni natomiast twierdzą, wystarczy tylko przy "bucie w podłodze", a jeszcze inni, że na rozgrzanym silniku i biegu jałowym. Stąd moje pytanie, w jaki sposób poprawnie wykonać pomiary live data tak aby wyniki dały rzetelną informację? I tak przy okazji to samo pytanie ale odnośnie DIS-a. Z góry dzięki za info. s3bo
  9. Cześć, mam od pewnego czasu problem z INPĄ, wszystko było w porządku, aż do instalacji nowego Windowsa (7) na kompie. Po zainstalowaniu programu INPA odpala się jakoś inaczej niż kiedyś, nie wykrywa auta. Może jest ktoś z Wrocławia kto pomógł by mi z tym.
  10. wariacja z alarmem

    Panowie pomóżcie od jakiegoś czasu włącza się alarm bez powodu nieraz parę razy pod rząd. Dzisiaj nawet jakieś 20 sekund po zamknięciu auta. Może mieliście taką przypadłość - sąsiedzi trochę się irytują.pytanie_bmwpytanie_bmwpytanie_bmwpytanie_bmw
  11. 320d (M47N) Kopci. Co zrobić?

    Mam tego typu problem ze swoim 320d w automacie, że samochód często puszcza czarne "bąki". Przy okazji zdejmowania klapek z kolektora został on wyczyszczony, EGR również, dzisiaj zdjąłem osłonkę elektrozaworu przy turbinie, w środku czysto. Czy ktoś ma pomysł co z tym zrobić? Moc jest w porządku, po odpięciu całkowitym EGR problem praktycznie nie występuje.
  12. Błąd INPA

    Witam koledzy. Zwracam się z prośbą o rozszyfrowanie błędu. Wczoraj podleciał do mnie ziomek e46 z silnikiem M47 i przeleciałem go INPĄ. Wyskoczył taki błąd: 207 coolant ... i coś tam właśnie. Bo jak zrobiłem printskrina to przy wklejaniu coś się zesrało i niestety nie odczytałem już reszty. Możecie coś podpowiedzieć, co to może być za błąd 207. Sęk ju z góry za pomoc.
  13. Witam. Problemów z inpa pewnie było tu dużo mnie chodzi o ncs-a. Mianowicie inpa jako tako chodzi tzn ediabas w inpie zapala się kontrolka od ładowania ale jak włączam ncs expert wyskakują mi dziwne błędy typu IFH 0009 ze comand not recognized lub że initialising error. Czy ktoś z szanownych forumowiczów który ma doświadczenie w instalacji inpy i ncsa pomoże,to rozwiązać?Może jakiś faq na szybkości co do konfiguracji, bo instalek z inpa mam chyba że trzy i w jednej jest tylko komplet ncs inpa itd.może coś nie tak ustawiam ;((( Pomożecie?
  14. siemanko panowie. W środę montowałem sobie ringi w aucie (CCFL) i po zamontowaniu ringów ruszyłem sie przejechać i zauważyłem że nie dzieła kontrola trakcji (świecił sie trójkącik na desce) i nie dało sie jej ani włączyć ani wyłączyć, cały czas sie świeci że jest wyłączona kontrola trakcji. wyciągnąłem bezpiecznik, jest dobry po włożeniu nagle było OK. działała. Ale wczoraj odpalam auto i znowu to samo z tym że wyjęcie bezpiecznika nic już nie daje. I moje pytanie jest takie czy podłaczenie ringów mogło mieć jakiś wpływ na to że kontrola trakcji przestała działać? czy zmieniony pobór prądu może tak sie objawić? Nic innego nie robiłem w aucie żeby mogło sie to zepsuć.
  15. Chciałem wiedzieć czemu taka różnica na wolnych obrotach w jednym cylindrze jest czy wtrysk siada czy może coś z cewką ? Czy ewentualnie prawidłowa wartość to wszystko na zero ? Drugie to co oznaczają takie wartości przy krokowym i obciążenie silnika ? Błędów w silniku brak.
  16. Witam wszystkich, Mam małe pytanko w zakresie parametrów pracy auta w INPA. Program ładnie pokazuje wskazania różnych funkcji silnika itp., jednak to co mnie interesuje to jakie właściwie powinny być ich zakresu pracy ? To, że można sobie poobserwować jak się zachowują różne parametry, to i tak nic nie daje. To że coś w aucie siada, lub pracuje nie tak jak trzeba, to nie zawsze objawi się błędami (errorami w programie). Czy można gdzieś znaleźć spis tych właśnie poprawnych parametrów pracy silnika, różnych czujników itp. ? Prześledziłem wiele stron i nic nie znalazłem na ten temat. Są tylko informacje o błędach, jak autorowi coś w aucie nie pracuje jak należy. Nie jestem specjalistą w dziedzinie diagnostyki, ale dobrze byłoby wiedzieć czy coś już zaczyna szwankować czy jest OK. Mój motorek to e46 320i 2.2 (170kM) 2003r. Podczas sprawdzania - błędów brak. Będę wdzięczny za jakieś informacje. Pozdrawiam,
  17. Witam. posiadam e 39 2.0 D potrzebuje program diagnostyczny możecie mi pomóc jaki wybrać i skąd pobrać??
  18. Witam. Mam do sprzedania lapka, który służył do diagnostyki/kodowania BMW. Laptop wraz z zainstalowanym oprogramowaniem: INPA, DIS, SSS, NAVCODER W gratisie dodaje równie interfejs współpracujący z programem NAvcoder. Laptop (HP NC6220, 1.8GHz, 1.5 GB RAM, 60GB dysk 550zł
  19. aktywacja zmieniarki cd

    witam wszystkich kolegow czy mogłby mi ktos przybliżyc jak aktywoac zmieniarke cd w mojej buni, radio mam oryginale tzn z ta mała nawigacja, zmieniarka wszystko podłaczona przerzuca płyty , bezpieczniki wszystko sprawdzone i spawne jednak w radio nie mam mozliwosci przejscia na zmieniarke cd jest tylko opcja raio lub kasety, wyczytałem iż nalezy aktywowac zmieniarke wiec mam goraca prosbe o pomoc dostep do inpa jest pytanie tylko jak aktywowac bede wdzieczny za pomoc
  20. witam wszystkich kolegow czy mogłby mi ktos przybliżyc jak aktywoac zmieniarke cd w mojej buni, radio mam oryginale tzn z ta mała nawigacja, zmieniarka wszystko podłaczona przerzuca płyty , bezpieczniki wszystko sprawdzone i spawne jednak w radio nie mam mozliwosci przejscia na zmieniarke cd jest tylko opcja raio lub kasety, wyczytałem iż nalezy aktywowac zmieniarke wiec mam goraca prosbe o pomoc dostep do inpa jest pytanie tylko jak aktywowac bede wdzieczny za pomoc
  21. Witam Mam problem mianowicie bez żadnych oznak przestał działać rozrusznik , przy próbie odpalenia nie ma żadnej reakcji , kontrolki wszystko sie zapala, ewentualne uruchomienie jest możliwe tylko z ciągu i wszystko ładnie. Próbowałem też na odpalonym silniku jeszcze raz przekręcić kluczyk do końca lecz nawet nie chce zazgrzytać. Po dłuższej jeździe czasami można go odpalić ale strasznie się męczy w sensie że jakby cieżko miał krecić i zazwyczaj tylko raz . Akumulator ma napiecie od 12,65V do 12,80V. Alternator podaje prąd 14,30V. Prąd na rozrusznik podaję taki sam jak z napięcie na akumulatorze . Nie wiem gdzie szukać przyczyny trochę już poczytałem lecz nie mogłem znaleźć konkretnej odpowiedzi. Po podłączeniu z fejsem ani carsoft ani inpa nie pokazuje jakichś nadzwyczajnych błedów poza tymi o których wiem i nie mają one wpływu. EWS pokazuje mi że jest ok bo i to podejrzewałem. Generalnie prosiłbym o jakieś wskazówki i sugestie
  22. Panowie Hilfe, przy speed sensor mam odczyt 0 volt czy tak ma byc ? czy jade czy auto stoi nic tam sie nie dzieje ? zegary pokazują prekosci poprawnie czujniki predkosci przy kolach działaja jak należy sprawdzone INPA w czasie jazdy errorow brak.
  23. błędy diagnoza

    witam mam problem z moja bunia po diagnozie na inpa wyskoczyły nastepujące błędy: 148 119 118 171 169 jest to bme e46 silnik 2.8 na gazie będę wdzięczy za pomoc w diagnozie
  24. Witam. bmw_beerMam pytanie odnośnie kodowania e61 czym moge to zrobic chodzi o program kabel mam DISem czy INPA a moze NCS?Tylko skad go wziasc? Moze ktorys z was ma spakowana paczke programów z delikatna intrukcja instalacji i pozniej grzebania w tych opcjach? pytanie_bmw Pozdrawiam