bob232

telefon bluetooth bmw e46

Rekomendowane odpowiedzi

Witam 

mam e46 2004 , telefon z wejściem na kartę sim pod podłokietnikiem ( bezprzewodowy ) i zapis w vinie 
S638 Car telephone Professional 

 

 

szperałem w bagazniku i znalazłem taka wtyczke i moduł :

914a600286ed427amed.jpg

f43236ce083857bbmed.jpg

89619a73d86faefdmed.jpg

czyli mam moduł TCU -  telefon widzi moduł, łaczy się z nim i na tym koniec. Samochód nie łaczy się z telefonem. Z tego co wyczytalem w sieci ten moduł ma zablokowane łaczenie z innymi telefonami niż ten w samochodzie. Czy da sie go przekodowac czy tylko wymiana na jakis inny?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Inna sprawą jest to ze niektóre telefony maja tzw. czarną listę producentów aut. Np. mam tel Xiaomi i BMW, VAG, i Volvo są na tej liście i nawet jak już sparujesz telefon z autem to będzie Ci zrywał połączenie i łączył się ponownie. Po 5ciu razach kończy współpracę :D

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

po krótkiej przerwie postanowiłem kontynuować Temat

na angielskim forum znalazłem informację że można za pomocą NCSa pozmieniać kilka opcji i tel. powinien się łączyć

zmieniłem wszystko oprócz bleuetooth na activ - wywala błąd. Efekt taki że telefon wykrywa moduł, łączy się a poza tym nic, na ekranie zero informacji , nie pobiera książki.

 

Poniżej oryginalny nie zmieniony moduł TCU -  co pozmieniac zeby działało ( głownie chodzi mi o ten bluetooth )

 

NAD_EQUIPPED
    nad_equipped
WAKEUP_BY_E-CALL
    no_wakeup
NON-TELEMATIC_E-CALL
    nicht_aktiv
AIRBAG_TRIGGERED_E-CALL
    nicht_aktiv
TELEMATIK_ENABLED
    nicht_aktiv
E-CALL_HARDKEY_FITTED
    nicht_aktiv
SECOND_HARDKEY
    nicht_aktiv
CUSTOMER_CALLS_OVER_GMIN
    nicht_aktiv
TCU_TYPE
    ibus_ece
BLUETOOTH
    bt_operation
US_CALL_SERVICE_CENTER
    nicht_aktiv
GPS_ON/OFF
    gps_off
US_BUSINESS/PROF_VARIANT
    business_model
WHEEL_CIRCUMFERENCE
    e85
    e46
TRACK_WIDTH
    e46_cabrio
    e46_coupe
    e46_limousine/touring
WHEEL_BASE
    e46
DRIVE_WHEELS
    rear_wheel
PORTABLE_BT
    nicht_aktiv
CALL_WAITING
    nicht_aktiv

 

 

oraz moduł GT

 

BAUREIHE
    e38
ANZEIGE_ANKUNFTSZEIT
    nicht_aktiv
LAENDERVARIANTE_GT
    ece
BAUART
    ohne
WIDESCREEN_MODI
    wert_00
AUTOMATISCHER_NOTRUF
    aktiv
TELEMATIK
    nicht_aktiv
ANZEIGE_POSITION_AUS
    nicht_aktiv
FUHRPARK_FLOTTENMODUS
    nicht_aktiv
MEKKA_INDIKATOR
    nicht_aktiv
 

może trzeba w innym module coś zmienic jeszcze?

 

Prosze o info

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

638 nie połączy z telefonem zewnętrznym

Wysłane z mojego SM-G950F przy użyciu Tapatalka

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

dziękuję za odpowiedź, tak własnie myślałem.

 

najprostszym rozwiązaniem będzie chyba wymiana modułu ULF

 

czy po wymianie trzeba coś kodować, zmienić kod wyposażenia z 638 na 633 -  jak to zrobić?

 

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Zmieniłem moduł  Tcu na ulf. Telefon łączy się z autem ale nie pobiera się książka i nie slychac połączenia w głośnikach. Podczas połaczenia ścisza się radio i nie poza tym. Nie mogę sprawdzic Fsw_psw ponieważ po zmianie FA z 638 na 633 nie zmienia się z TCU na ulf i tu podejrzewam problem. 

@Kamcio pomożesz jak prawidłowo to zmienić w NCS expert?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ok, udało misie dodać FA.  Ale dalej nie pobiera książki i nie slychac połączenia w głośnikach. .

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@Xaime91 mógłbyś zobaczyć jaki masz dokładnie numer modułu?

 

mój jest 5 generacji , sprawdzałem z różnymi tel, łączy się ze wszystkim ale dźwięk w głośnikach jest tylko z iphone 5S

 

wygląda na to że mam za starą generację

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Ja mam u siebie 9 generacje o nie działa tzn w momencie połączenia bt się rozlacza z tel. Sprawdzane na s4 mini s6 Edge j5 2016 j5 2017 j7 2017, kiedyś pisałem do Samsunga w tej sprawie I stwierdzili że są dwa problemy nowe tel mają bt 4.0 A nie które modele tel mają w konfiguracji wpisanego bana dla np. BMW I inne

Edytowane przez Iksu

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

W bagażniku z lewej strony. Trzeba wyjac czytnik navi, zmieniarke i za czarna wykładziną,  trochę z tym zabawy 😎 łatwiej sprawdzić nr podpinajac inpe

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dzieki wielkie za pomoc, wychodzi na to ze to szósta generacja. To ciekawe jak to naprawdę jest z tymi modulami

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jako ciekawostkę powiem iż bt u mnie zaczęło działać z telefonem Samsung j7 2017 z aktualizacją jak na ss

Screenshot_20180510-193331.thumb.png.0ea43484e1bbfbce97e178f25a3fff95.png

Tylko nie wiem czy to wina aktualizacji tel czy tego że w pasofcie zrobiłem reset modułu, wyzerowanie zapisanych telefonów oraz zmiana pinu, dziś jest 3 dzień jak działa bez żadnego problemu.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

No to tylko sie cieszyc :) u mnie super sprawa wszyscy mnie ładnie slysza.i ja wszystko ladnie slysze. Bo np u wujka w nowym vivaro to porazka :/

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.