hapat

E46 320D radio kradnie prąd

Rekomendowane odpowiedzi

Witajcie

Zaczęło się niewinnie, zostawiłem auto na 5 dni i przy próbie odpalenia nic się nie stało. Podładowałem akumulator prostownikiem i przejeździłem kolejne 5 dni bez problemów. Auto postało przez weekend i w poniedziałek znowu porażka. Podjechałem do serwisu po akumulator, sprawdzili powiedzieli, że jest OK, alternator też OK. Kazali szukać przyczyny gdzie indziej. No więc odłączyłem 1 klemę, podłączyłem miernik i przy wyłączonym aucie i innych bajerach zacząłem szukać przyczyny.

Po ok 2-3 min pobór prądu wynosi 0,50A i tak już zostaje, przeczytałem, że to może być wina dmuchawy ale po wyjęciu bezpieczników nic się nie zmieniało. Gdy doszedłem do Radia (30A bezpiecznik nr 41) pobór wskazał 0,01A. Ponowne podłączenie bezpiecznika i początkowo 1,5A (Słychać jak zmieniarka pracuje) i potem znowu ok 0,5A. Radio jest oryginalne, jest też wspomniana oryginalna zmieniarka na 6CD oraz nawigacja (1CD ale płyty w środku nie ma). I teraz do sedna: ponieważ moja wiedzą elektryczna na tym się kończy, chciałbym zapytać: kto mi to ogarnie?? (Wrocław i okolice) czy też szukać nowego radia?

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

U mnie po wyłączeniu samochodu, zamknięciu drzwi  z pilota navi jeszcze się kreci- chwil kilka i dioda świeci.

Co do zmieniarki to nie wiem bo jąwywaliłem.

Jeszcze jest też oświetlenie kabiny które gaśnie po zamknieciu za ok 15 min

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Spróbuj włożyć płytę do navi i wtedy zobacz czy sytuacja będzie się powtarzać. Miałem taki przypadek ale nie w bmw.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Tak jak Niedźwiedź mowi albo po prostu odlacz po kolei radio sprawdźczy cos sie zmienia, pozniej zmieniarke itd ;)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Okazało się, że to wina nawigacji. Po jej odpięciu pobór prądu spada do 0,01 - 0,02. Przy takim stanie nie działa Oo board komputer z poziomu radia ale to nie jest aż taki wielki problem. Auto stało tydzień i odpaliło bez problemu.

Nie zależy mi specjalnie na nawigacji ale czy ktoś wie w jaki sposób można ją naprawić lub co się w niej mogło uszkodzić?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.