qlas00

[e46] radio android : antena

Rekomendowane odpowiedzi

Hej szybkie pytanie !

 

Czy ktoś kojarzy jaka jest przejściówka antenowa radia android do e46.

Moja jest uszkodzona i nie ściąga mi radia i chciałem zamówić nową bez wyciagania radia przed montazem i do montazu :)

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@yapis stawiam piwo ! a teraz pytanie za czteropak jak się nazywa ta końcówka, żeby ją kupić na alledrogo :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
[mention=7722]dawid111[/mention] [mention=6006]yapis[/mention] mam taki sam kabel i radio w ogóle nie ściąga ... przydałby się jakiś wzmacniacz sygnałowy  pomożecie ?

Ja niestety nie pomogę :(
Poszukałem tej przejściówki jedynie z ciekawości


Wysłane z iPhone za pomocą Tapatalk

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@dawid111 @yapis  problem rozwiązanyseparator.jpg.5fc225f4753f48ecbba3722b297e4237.jpg

 

 

Bez tego separatora po wymianie na inne radio np radio android gubi stacje,gra tylko blisko nadajników radiowych.

Anteny w e46 samochodach mają wzmacniacz w stopce, do którego w fabrycznej instalacji doprowadzane jest zasilanie w środkowej żyle kabla antenowego. Zasilanie to podaje fabryczne radio. Jeżeli jednak wymieniacie fabryczne radio na inne (np Pioneer, Sony, Kenwood itd) to niezbędny jest taki separator. Żadne niefabryczne radio już nie podaje zasilania na antenę i dlatego radio źle łapie fale. Separator podaje napięcie zasilania do wzmacniacza w stopce anteny i jednocześnie separuje to zasilanie od nowego radia żeby go nie spalić. Stąd jego nazwa..

  • Lubię 2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@qlas00 I jak po montażu lepiej odbiera? Ja kupiłem jakiś czas temu takie coś https://pl.aliexpress.com/item/For-Universal-12V-Auto-Car-Radio-FM-Antenna-Signal-Amp-Amplifier-Booster-For-Marine-Car-Vehicle/32825263670.html i będę musiał się zabrać za montaż, ale na wiosnę dopiero, bo też mam słaby zasięg radia. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Podobna zawartość

    • Przez xianoss
      Cześć. Przy okazji ostatnich mrozów w moim BMW pojawił się problem ze zmianą biegów. Mianowicie auto po odpaleniu jest w stanie przejechać kilka km, po czym zapala się kontrolka awarii i tu różnie: czasem wrzuca na luz, czasem da się jechać ale na max 3 biegu. Po rozgrzaniu auta, zgaszeniu silnika i ponownym odpaleniu wszystko wraca do normy. Ostatnio jak było -10 to posłuchałem trochę pompy na postoju i jest taki efekt: słychać że ma ciężko pompować, ciśnienia starczy na 1-2 zmiany biegów, po czym trzeba poczekać do następnego jej uruchomienia aby znów móc zmienić bieg. W zeszłym roku przy -20 nie było żadnych problemów...
      Moje auto to e46 330Ci SMG 2004r.
       
      1. Czy ktoś miał podobne problemy? Co mogło się zepsuć?
      2. Gdzie we Wrocławiu lub okolicach naprawiają te skrzynie? jestem umówiony w BMW Expert Motorsport ale mają dość odległe terminy.
       
      Dzięki
    • Przez dejwit
      cześć mam nadzieje ze mi pomożecie .Sytuacja z dzisiejszego ranka..Wsiadam do auta (na dworze -13 stopni) odpaliłem elegancko poczekalem az sie choć troche zagrzeje.Na naprawde niskich obrotach wyjezdzam sobie do pracy.Przejechalem około 15km po czym patrze na wskazówke temperatury ktora przekracza połowe.. zaniepokojony zwpolnilem lecz temp. rosla dalej. zatrzymalem sie na stacji, temperatura stanela mimo to zgasilem silnik.Odczekalem chwile sprawdzilem plhn chlodniczy olej wszystko ok.. odpalilem auto po 10minutach pojehcalem dalej i co? auto normalnie jeszcze dojechalo 30km do pracy ze wskazowka temeprstury w pionie.. dodam ze czasem zapali sie kontrolka plynu chlodniczego, i nagrzewnica cos z nagrzewnica bo czasem gdy auto sie zagrzeje to i tak niema ciepla nie grzeje w kabinie dopiero po dluzszym czasie jakos zalapuje.I wlasnie dzisiaj bylo to samo nie bylo ogrzewania a pozniej jak juz zadzialalo to auto sie nie grzalo i normalnie dojechalem do pracy..Zapowietrzony układ?? prosilbym o jakies podpowiedzi..autem jezdze do pracy i musze to szybko zrobic
    • Przez bullit87
      Więc witam...
      Postaram się opisać problem tak dokładnie jak się da od dnia pierwszego.
      Jest on związany z silnikiem n46b20
      Moja kobieta zostawiła kluczyk w stacyjce oraz włączony zapłon na całą noc więc bateria padła. 
      Rano przez telefon powiedziała mi jaki problem po czym powiedziałem jej żeby połączyła prostownik i po problemie... Nie mogła znaleźć punktów pod maską więc powiedziałem żeby podłączyła się do akumulatora.  Powiedziała że bezpiecznik na prostowniku wyskakuje więc powiedziałem żeby to wcisnela.  Zrobiła to kilka razy ale okazało się że dzieje się tak przez kluczyk w stacyjce i włączony zapłon. 
      Udało się auto odpalić no i poszła do pracy jak przecinak. 
      Zadzwoniła znowu i mówi mi że coś się dziwnego dzieje z autem.
      No i miała rację. Opisał bym to wypadaniem zapłonu Ale tylko w trakcie opadania obrotów. Zabrałem więc auto na kompa i wyszło... 
      Sondy lambda przed katem (To był błąd który co jakiś czas wyskakiwal)
      Czujnik temperatury w przepływomierzu 
      Aktywator valvetronic 
       
      Więc wymieniłem sondy, aktywator i czujniczek. Przyuczylismy wszystko i doskoczyl błąd przepustnicy...
      Ehh też wymieniłem...
      Znowu przyuczanie i...
      No właśnie... 
      Zapłon nadal wypada.
      W trakcie wypadania zapłonu średnie spalanie na zegarkach szaleje... 
      Wszystkie rurki od powietrza są szczelne. 
       
       
      Tak to wygląda... 
      Moment w którym obroty opadają pomału wywołany jest delikatnym zdejmowaniem nogi z pedalu gazu.
    • Przez qlas00
      Czołem Maxbimmery !
       
      Mam pytanie,
      Na angielskich forach wyśledziłem,że dokładane kamery do radia multi android mają funkcje wyświetlania trasy z uwzględnieniem skręcenia kierownicy.
      Ktoś kojarzy gdzie można włączyć tą opcję? Obszar cofania tzn pole czerwone,żółte, zielone mam włączone a jak ustawić,żeby było ruchome tak jak skręcam kierownicą ?
      Poniżej przykładowa grafika

  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.