ricardo_tat2

Radio Navi 9'' (e46)

Rekomendowane odpowiedzi

witam

od kilku misiecy posiadam radio (stacja multimedialna) foto poniżej...

po ostatnich mrozach nie odpala sie wyświetlacz... poza tym wsztstko działa -radio, mp3, opcja obsługi dotykowej też.... tyle, że ciemność na ekranie.

znajdzie sie może elektronik we wrocławiu i coś mądrego mółby z tym zrobić??? (jeżeli się da)

będę wdzieczny za namiary.

pzdr

 

IMG_2264 a.jpg

Edytowane przez ricardo_tat2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

U mnie była sytuacja taka radio dawało oznaki zawieszenia, a niedługo później bodajże na następny dzień przestało się włączać. Przyczyną okazał się padający akumulator. Po wymianie i adaptacji nowej baterii sprzęt odżył  

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

...rozkręciłem wczoraj radio... i baterii tam nie widziałem. także temat ciągle szuka rozwiązania.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Glenowi chodziło o akumulator xDtaki duży w bagażniku, ewentualne pod maską 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wiec teraż możesz podać adres naprawiacza RO dla przyszłych :-)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Auto -Radio -Serwis

Perfect Duet

Jedności Narodowej 184

Edytowane przez ricardo_tat2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.