markson43

Użytkownicy
  • Liczba zawartości

    12
  • Rejestracja

  • Ostatnia wizyta

Reputacja

1 Neutral

O markson43

  • Tytuł
    Nowy
  1. Uszkodzony moduł SGM czyli poduszek.Po jego wymianie wszystko działa jak należy. Ogólnie to ciężki temat był!!!!!!!!! aby to zrobić bo jak pisałem BRAK DIAGNOZY CAŁKOWITY BYŁ.
  2. Dam..dam tylko ją dopracuje bo mam następny problem.Proszę czekać.
  3. No....BMW się poddało i już co nie działało to działa a lista była długa no i jest komunikacja
  4. Oj widzę że za trudny temat jak na to forum.....
  5. OK ale ja nie wiem który moduł mam uszkodzony..w tym cały problem.Ciężki temat!!!!!!!!!!
  6. Mam dwa moduły getway i podmiana nic nie przyniosła Mam CAS inny ale boję się podpinać ...aby coś nie uwalić lub aby coś nie szczytał a potem kupa.. A może moduł od AirBag coś nie halo...ponoć w nim jest coś z gatway? Jak do tej pory nic nie zrobione .
  7. Kupiłem jeszcze ten getway ale od dizla ale nr.te same. Już przyszły więc będę próbował ale wiem że bez programowania nie będzie działał prawidłowo ale jak będzie komunikacja to już będzie sukces ....!!
  8. Tak wycieraczki tak dają że.......:) Ok dzięki za cenne info że wymieniłeś inny moduł. A ja kupiłem CAS bo mi tak wielki przee huj od bmw mówił że tam jest to wszystko.Jak się dobiorę do wszystkich modułów to odczytam numery i też zakupię to co ty.
  9. Już kupiony......cena zaporowa Aaaa no tak długich nie da się włączyć i sterowanie z kiery nie działa...wszystko zaczyna się zgadzać. https://allegro.pl/oferta/bmw-e60-modul-sterownik-cas-6943857-8004042179?snapshot=MjAxOS0xMC0wN1QxODozODo1OC44NTdaO2J1eWVyOzAzM2YwZjc3Njk0ZGJhYWQyMGZmYmM3NWNhYzUwM2NiNDFmZjBmODNmZmYwZmIwNTE4NTA2OGEyN2MyNjkzMTc%3D A kto ci go kodował do auta czyli vin itd? bo to jest bardzo wazne. Dzięki za infa....bardzo ważne dla mnie. CAS jest do dizla ale te same ma numery i chodzi mi o to czy wogóle coś ruszy.
  10. Jako tako w e60 nie ma getwaya tylko CAS .....ja już kiedyś go odpinałem ale dawno. Dobiorę się i tak do wszystkich modułów to będę coś więcej wiedział.
  11. Tak jest to cały czas..... Mówisz moduł geteway...może być ale czy podmiana czy coś w nim szukać? Ale u mnie światła ok i radio ok
  12. Witam mam e60 520i i ogromny problem z brakiem całej diagnostyki itd. 1.nie działa prędkościomierz i obroty 2.nie można włączyć świateł długich a krótkie i postój są 3.nie działa ekonomizer na liczniku 4.nie działają żadne szyby w aucie z panela kieowcy ale z przycisków z tyłu szyby działają czyli tylko tylne. 5.zamek centralny zamyka tylko drzwi tył 6.Chyba nie działa trakcja jazdy? 7.Błąd poduszek na liczniku 8.wycieraczki same się włączają po zapłonie po około 10 sek. 9.nie działa przycisk CHECK i BC na dzwigni kierunków 10.nie działa sterowanie z kierownicy Kupię licznik bo on może krzaczyć a nie drogi bo to auto to ANGLIK Może ktoś miał taki problem to proszę o info.Z góry dziękuję.