jarmo

Użytkownicy
  • Liczba zawartości

    7
  • Rejestracja

  • Ostatnia wizyta

Reputacja

10 Good

O jarmo

  • Tytuł
    Nowy
  1. jarmo

    navi e39 nic nie wyswietla

    Witam . Nie podlaczylem jeszcze zmieniarki wiec Ci nie powiem narazie co do mojego problemu sytuacja wyglada tak podlaczylem tuner tv , radiowy ,czytnik navi ,lcd , wzmacniacz nie mam anten . wszystko chodzi, gra tylko nie mam obrazu wyswietlacz sprawny na 100% nie wiem tylko gdzie wpiac te wtyczki ze zdjecia moze to miec wplyw na brak obrazu ? [ATTACH=CONFIG]17330[/ATTACH]probowalem podlaczyc sygnal wideo z dvd ale dalej cisza na wyswietlaczu . Prosze o pomoc
  2. jarmo

    navi e39 nic nie wyswietla

    Witam. dzisiaj podlaczylem wzmacniacz glosniki graja chodzi sterowanie kaset i radia z lcd jednak dalej nic sie nie pokazuje chodzi wiatraczek z tunera tv . wyswietlacz padl ? pozdrawiam . dzsiaj wymienilem wyswietlacz i dalej to samo trzeba podlaczyc cos jeszcze zeby sie cos pokazalo ? dołozylem czytnik mk1 dziala pali sie dioda "on" dalej nic nie widac na ekranie czy do wswietlenia czego kolwiek potrzebne sa anteny z slupkow ? pomoze ktos ?!
  3. jarmo

    navi e39 nic nie wyswietla

    Witam , z podlaczonym tunerem radiowym i tv jak na zdjeciu nie mam na co liczyc ze cos sie wyswietli mimo dzialania przyciskow na navi ? Pozdrawiam
  4. jarmo

    navi e39 nic nie wyswietla

    Witam . moje bmw to e39 520 1996r nie miala wczesniej navi co za tym idzie wiazki . Caly zestaw na zdjeciu jest z e 38 . Narazie nie zalezy mi na nawigacji chodzi o tv z czasem doloze reszte byle by tylko odpalila wpielem caly zestaw w fabryczna wtyczke no i mase do budy slychac wiatraczek w tunerze i jak wsadze kasete to slysze ze chodzi nie mam wzmacniacza narazie to nie wiem czy gra cos bedzie cos z tego ? Pozdrawiam Bartosz
  5. witam . mam problem z podlaczeniem mianowicie nic sie nie wyswietla . chodz wiatrak od tunera i mechanizm kaset w wyswietlaczu no i pali sie ta lampka mozliwe ze wyswietlacz do wymiany ? pozdrawiam [ATTACH=CONFIG]16872[/ATTACH][ATTACH=CONFIG]16873[/ATTACH]