Znajdź zawartość

Wyświetlanie wyników dla tagów ' jechało' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Akcje specjalne
    • Akcje Specjalne
  • Powitania, Prezentacje
    • Powitania
    • Buma Design -> czyli zdjecia naszych Beemek
  • Dyskusje o BMW
    • Dyskusje ogólne
    • Diagnostyka komputerowa
    • Paliwa alternatywne
    • Blacharstwo i lakiernictwo
    • Car Audio & Navi
    • Motocykle BMW
    • BUMA SERWIS czyli SAM NAPRAWIAM BMW
  • Galeria BMW
    • Galeria BMW
  • Mechanika i Elektryka
    • Seria 1
    • Seria 3
    • Seria 5
    • Seria 6
    • Seria 7
    • Serie X, Z i Inne
  • Tuning
    • Tuning Mechaniczny
    • Tuning wizualny
  • Giełda BMW - Ogłoszenia
    • ! ! ! UWAGA - SKRADZIONO BMW ! ! !
    • NAJLEPSZA OFERTA - NOWE CZĘŚCI DO BMW
    • Wybrane oferty na oryginalne gadżety i akcesoria BMW - Sklep sBMW.pl
    • Rabaty i Zniżki
    • Kup / Sprzedaj samochód BMW
    • Kup/Sprzedaj Części
    • Inne Ogłoszenia
    • Obejrzyj mi auto
    • SCHWARZe LISTe
    • SHINING CAR
    • Sklep Silesia Parts
  • Maxbimmer - Klub BMW Wrocław
    • Regulamin BMW Klub Wrocław
    • Spoty / Zloty BMW Klub Wrocław
    • Spoty Inne
    • Gadżety Forumowe
    • Forum Klubowe
    • Maxbimmerki
    • Forum przyjaciół Maxbimmera
    • Zaprzyjaźnione Kluby
  • Off Topic
  • Spotkania i Zloty
  • Wysypisko
  • vBCms Comments
  • vBCms Comments
  • vBCms Comments

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


About Me


Mój samochód


Skąd

Znaleziono 15 wyników

  1. witam muszę sprawdzić u siebie rozrząd przy okazji zmienie uszczelke pod klawiaturą wiem że wał się ustawia na znak i blokuje ale jak poznać czy wałki są dobrze ustawione śą na wałkach znaczniki? nie mówie o przestawianiu tylko sprawdzeniu rozrządu objaw mam taki zę auto z dołu muli a od 4 tyś idzie ok czujniki sprawne sprawdzałęm ciśnienie sprężania i wszędzie niskie 9 bar ale równe zawory pruba olejowa wykazałą żę tłoki szczelne a zawory wszystkie tak samo się nie wypalają przy schodzeniu z obrotów słychać strzały do tłumika i wygląda na to żę któreś zawory się nie zamykają lub otwierają w swoim czasie więc bardzo był bym wdizęczny jak po wałkach poznać czy jest ok z góry dięki dodam żę inpa i kid pokazuje mi problem z wałkiem ssącym że jest poza zakresem
  2. Hejka, Jak pewnie wielu z Was zauważyło, ze nie było mnie trochę na MB no ale na głowie miałem kilka rzeczy. Po pierwsze zmiana bmwCorsa na coś nowszego bez korozji i niebitego. Corsa się sprzedała wiec trzeba było zaleźć coś nowego. Znalazłem. Piękny Ford Fusion z października 2003 roku. Żadnych stłuczek, zadrapań, piękny lakier. Oryginalny przebieg 147 tys z fakturami, TUV'ami, opłacony, przetłumaczony itp. Kupiony w czwartek. W piątek załatwianie dokumentów i OC. Wszystko się udało zatem w sobotę tablice i dowód tymczasowy i jazda po auto. W drodze powrotnej zatankowałem do pełna i przeparkowalem na parking żeby wpisać kod do radia bo tak głucho się jechało. Wpisałem.... A to se zaglądnę jeszcze pod maskę obejrzeć czy wszystko ok itp itd. Se PACZE PACZE a tu nagle sru. Wyglądam spod maski a tu pani goferem obitym jak destruction derby autem wjechała mi w tylny zderzak trochę go rysując. Byla to sytuacja typu - jedno drzewo na polu wiec trzeba w nie wjechać. Masakra. Bylem jedynym autem na ogromnym parkingu - no i dostałem..... Ale nic to - nie jest to nowe auto. Skasowałem kobitę 300 pln za zderzak i pojechałem dalej na WRO. Potem myjnia, odkurzanie, pasta tempo na drobne ryski, PLAK do środka na deskę i na koniec WUNDER-BAUM o zapachu zielonego jabłuszka Na poniedziałek zaplanowane tarcze i klocki i wymiana filtra paliwa...... Niedziela - no to Ewa zabiera mnie na przejażdżkę do Pizzy Hut. Mowie leć AOW, ale ona ze nie bo musi się lepiej poznać z autem. Mi tam co tam - w końcu kierowca nie jestem a zimne złote piwko w reku dzierżę. Zatem lecimy przez Awicenny. Przelatujemy przez przejazd. Na wysokości Poczty zaczynam czuć paliwo. Mowie - Kochanie zatrzymaj się na końcu to zajrzę zobaczyć co się dzieje. Jak się zatrzymaliśmy to z nawiewów poszedł czarny dym. Ewa uciekaj krzyczę! Maski już nie otworzyłem bo wszystko się paliło!!! Wypstrykałem 4 1kg gaśnice z marketu po czym zostało tylko obserwować jak plonie auto, które mam 2 dni....... A tu galeria: https://picasaweb.google.com/112511315533401331424/SpalonyFusion?authuser=0&authkey=Gv1sRgCPaw7ci8yrXCBg&feat=directlink Od dziś układ paliwowy sprawdzam ze szkłem powiększającym Kasy odzyskałem polowe bo handlarz miał sumienie i powiedział ze wrzuci se to w koszty firmy - NIE DO WIARY!!!! Zresztą koleś tez był w szoku..... 11 lat handluje autami ale nigdy czegoś takiego nie widział i nie słyszał.... P.S. Łazienka dalej w remoncie. Ja już nie mogę......
  3. siemanko panowie. W środę montowałem sobie ringi w aucie (CCFL) i po zamontowaniu ringów ruszyłem sie przejechać i zauważyłem że nie dzieła kontrola trakcji (świecił sie trójkącik na desce) i nie dało sie jej ani włączyć ani wyłączyć, cały czas sie świeci że jest wyłączona kontrola trakcji. wyciągnąłem bezpiecznik, jest dobry po włożeniu nagle było OK. działała. Ale wczoraj odpalam auto i znowu to samo z tym że wyjęcie bezpiecznika nic już nie daje. I moje pytanie jest takie czy podłaczenie ringów mogło mieć jakiś wpływ na to że kontrola trakcji przestała działać? czy zmieniony pobór prądu może tak sie objawić? Nic innego nie robiłem w aucie żeby mogło sie to zepsuć.
  4. Witam jak w temacie potrzebuje wiadomości na temat produktów firmy MAGNETI MARELLI a dokładniej na temat przepływomierzy powietrza tej firmy. Jeśli ktoś miał może możliwość montować coś takiego u siebie lub u kogoś innego to proszę o info czy warto czy raczej nie. Pozdrawiam
  5. Witam,posiadam bmw e36 1.6 102KM benzyna+lpg auto jechało normalnie i nagle tak jakby odcieło zapłon,auto zgasło i przestała działac elektryka szyb a cała reszta (światła,stop,kierunki,wycieraczki,radio) działa. warto wspomnieć że przed wyjazdem gdy odpaliłem auto zadymiło sie z pod maski (z prawej strony przy szybie) ale zaraz przestało i dalej było ok. po jakimś czasie gdy znowu go odpalałem kontrolki zamrugały bardzo szybko trzy razy (i tak dwa razy pod rząd) i dopiero za którymś razem auto odpaliło aż padło na amen. bardzo prosze o pomoc i odpowiedż od czego wogóle zacząć szukać przyczyny, z góry dziękuje i pozdrawiam. Afrus18
  6. Hej, Panowie taki oto mi błąd dzisiaj INPA pokazała: P1286 42E2 - exhaust controller Prośba o pomoc, nic nie zauważyłem żeby auto jechało jakoś inaczej, ale błąd jest i mnie denerwuje Prośba o pomoc gdzie szukać Ewentualnie co sprawdzić.
  7. Witam;D jeżdżąc intensywnie po naszych drogach nie da się nie uszkodzić zzawieszenia no i jak co 2-3m-e postanowiłem sprawdzić stan swojego zawieszenia .okazało się że drążki kierownicze są do wymiany. pstanowiłem że wymienie cały kpl drążków z końcówkami kierowniczymi,tak też zrobiłem,po wymianie pojechałem za zbieżność i tu się zaczął problem. nie pierwszy raz byłem TYM samochodem ale dziś poraz pierwszy usłyszałem że moje auto było bite w prawy tył i koło jest przestawione o 2,7mm. zna ktoś jakiegoś naprawde dobrego diagnoste który mi to sprawdzi.strasznie mnie to męczy czy pozbyć się auta czy gość coś kręcił.
  8. Ostatnio pojechałem moim traktorem do Karpacza , całą droge auto jechało jakoś niemrawo a już na miejscu miało problemy z podjechaniem pod górkę , poźniej już nawet z ruszeniem po połaskim, ruszało z ponad 3 tyś obr. a kiedy dojechałem na docelowe miejsce i zgasiłem auto, z pod spodu wydobywał sie lekki dymek i śmierdziało przepalonym olejem. Pomyślałem no nic padła skrzynia i wróci do Wrocławia na leawecie. Odstało tam sobie pare dni na parkingu , w dzień powrotu zapaliłem auto i zrobiłem runde do okoła hotelu, ruszało normalnie jak by nigdy nic się nie działo , nawet pod górke ale było jeszcze nie rozgrzane. Zapakowałem sie i wracam do Wrocławia, znów jechało jakoś niemrawo a na pierwszym skrzyżowaniu w mieście gdzie musiałem się zatrzymac i ruszyc start z ponad 3 tyś obr. i wycie silnika. Teraz tak gdy jest zimna rusza normalnie gdy ciepła ma problemy. Obstawiam skrzynie , tak z grubsza może ktoś z Was wie co tam mogło się narobic? Bo nie sądze zeby sama wymiana oleju coś jej pomogła? Naprawiał za jakieś chore pieniądze napewno jej nie będe. Myśle żeby wymienic na inny automat lub manual. I co do manuala mam pytanie czy wszystkie są takie same ? 184KM a 193 KM ? I co poza oczywistymi rzeczami jest potrzebne do takiej przekładki, chodzi mi o pierdółki o których człowiek w pierwszej chwili nie pomyśli.
  9. Witam Tak jak w temacie napisałem mam taki przypadek w mojej bmw że po wymianie silnika jest mały problem. Polega on na tym że silnik słabo pali jak postoi dłużej. Jest słaby. Brakuje mu tej dynamiczności, momentu obrotowego itd Po przejechaniu około 5-7km zaczyna szarpać i w ogóle traci moc. czasami to trzeba jechac na 3 biegu bo nie może się sam uciągnąć ale zauważyłem że jak np dam mu dużo gazu i popuszczę go na granicy całkowitego puszczenia gazu to zaczyna przez chwilkę jechać. Pomóżcie od czego tutaj zacząć poszukiwania. co to może być? Silnik był przekładany ale tylko sam słupek. Czekam na jakąkolwiek pomoc z waszej strony i z góry dziękuje
  10. Witam mam pytanie do klubowiczów jak jest przepływomierz do 46 328 i są 2 druciki to umnie jeden wypadł przez przypadek no mniejsza z tym mam pytanie od czego jest ten pierwszy od strony przepustnicy wymieniałęm przepustnice i jakie wrażenia auto lepiej wkręca się na obroty dynamiczniej się zbiera ale to jeszcze nie to tyle że obroty czasami spadną nirzej jak zchodzi z obrotów dodam że nie zawsze a i żęby nie zakłądać 2 tematu auto jak załapie że idzie naprawde w 100% ok to w przedziae około 2tyś obrotów słychać głośno łańcuszek a jak muli to go nie słychać słychać znacznie ciszej
  11. Po zatankowaniu paliwa postanowiłem zresetować wskazania obc by naliczał od nowa spalanie , predkosc itp. problem polega na tym że zawsze wskazanie było na poziomie 13.8 L/100km w miescie i tak też trzymał to wkazanie niezaleznie czy auto chodziło na wolnych czy jechało a teraz to wskazanie jest na ok 15.5 , 16.5 l/100km i do tego gdy sie zatrzymam to wskazanie zuzycia rosnie w góre wczesniej tego nie było... czy tak ma byc i po jakims tam czasie dopiero ustabilizuje sie to wskazanie czy jak??
  12. Witam mam dylemat z tymi kołami.są to zwykłe 15" (chce kupić 18" ale na przyszły sezon,na obecnych są nowe opony) całe autko jest ciemnie łącznie z szybami i wydaje mi się że czarne felgi będą dużo lepiej się prezentować,a nie chce ich zniszczyć bo są w bdb stanie .[ATTACH=CONFIG]18793[/ATTACH]
  13. fastandhurry

    straciła moc

    niestety ale prawdopodobnie siadło turbo.Auto jak zimne jeszcze jako tako idzie słychać gwizd jak się troszkę nagrzeje nie ma jazdy toczy się takim jednostajnym ruchem na próbę przyspieszania zmieni bieg powyje i znowu zmieni bieg na wyższy i tak ,,jedzie".Jak stanę i przygazuje nie słychać wcale turbiny nic nie gwiżdze więc pewnie... Ktoś miał takie objawy? Jak samemu sprawdzić turbo albo coś co nim steruje może to jakiś zawór?
  14. witajcie czy jest to normalne że auto z tym silnikiem przy prędkości 100km/h na 5 biegu ma aż 3000obr/min?? wydaje mi się że troche za dużo??!! jakie są u Was obroty przy tej prędkości:)?? być może most ma krótsze przełożenia:)auto jak na 115km nieźle daje rade:)
  15. Witam! Mam BMW 740D 2001r. i mały problem Wymieniłem zimowe koła na letnie. Zimowe miałem 215/60 R16 (michelin). Jeździło się komfortowo, cicho i było sałkiem sympatyczne spalanie - jak się jechało równą drogą na tempomacie 70km/h, to zużycie chwilowe pokazywało 6l/100km. Na lato musiałem kupić komplet felg i opon, więc postanowiłem wymienić na R18. Niestety, z pewnych przyczyn, nie mogłem kupić nowe opony, więc kupiłem felgi z używanymi oponami. Z tym że na tył założyłem 245/50R18, a na przód dałem 235/50R18. Zgodnie z dokumentacją takie opony jak najbardziej do tego auta pasują. Ale.... z tyłu miałęm Pirelli, które były na kupionych felgach. Na przodzie musiałem wymienić na 235, bo 245 się nie mieściły. A z braku funduszy musiałem kupić używane.... (wiem wiem...). No i musiałem to zrobić szybko, więc w jednym warsztacie mieli jedyne 235/50R18 Federal, kierunkowe. Nie podobały mi się, bo wyglądały bardziej jak do traktora.... No ale sytuacja byłą taka, że nie miałęm wyboru. Po wymianie opon jestem strasznie załamany: - opony strasznie hałasują - te przednie, - przy małych prędkościach mam takie wrażenie, że jadę po drobniutkiej tarce, - przy 20 te malutkie drgania giną. przy 60 zanika hałas. ale przy 70-80- znowu się pojawia i ma większą częstotliwość... (też wydaje mi się, że to dotyczy przednich opon) - czuć, jak by auto miało jakiś opór, kiedy jadę. jak zdejmuję nogę z gazu to szybciej zrzuca prędkosć... - no i co jest najbardziej denerwujące, to to, że chwilowe spalanie na równej drodzę przy 70km/h pokazuje 8-10l/100km!!!!!!!!! Mam ogromną nadzieję, że to jest kwestia tych opon z przodu i że jak je wymienię, to wszystko wróci do normy. Ale, by za wcześnie się nie cieszyć, chcialem się zapytać, czy wymiana opon na szersze (ale zgodne z dokumentacją) może znacząco wplywać na spalanie? Dawać taki ogromny opór? Z góry dziękuję za odpowiedzi i rady. Za tydzień jadę na wakację (ok 700km w jedną stronę) i obawiam sie, że nie wytrzymam tego hałąsu. Ale teraz nie wiem, czy mam przejść na mniejszą szerokość, czy po prostu dać z porzodu nowe opony? Piotrek.