Znajdź zawartość

Wyświetlanie wyników dla tagów ' zgaszeniu' .



Więcej opcji wyszukiwania

  • Wyszukaj za pomocą tagów

    Wpisz tagi, oddzielając je przecinkami.
  • Wyszukaj przy użyciu nazwy użytkownika

Typ zawartości


Forum

  • Akcje specjalne
    • Akcje Specjalne
  • Powitania, Prezentacje
    • Powitania
    • Buma Design -> czyli zdjecia naszych Beemek
  • Dyskusje o BMW
    • Dyskusje ogólne
    • Diagnostyka komputerowa
    • Paliwa alternatywne
    • Blacharstwo i lakiernictwo
    • Car Audio & Navi
    • Motocykle BMW
    • BUMA SERWIS czyli SAM NAPRAWIAM BMW
  • Galeria BMW
    • Galeria BMW
  • Mechanika i Elektryka
    • Seria 1
    • Seria 3
    • Seria 5
    • Seria 6
    • Seria 7
    • Serie X, Z i Inne
  • Tuning
    • Tuning Mechaniczny
    • Tuning wizualny
  • Giełda BMW - Ogłoszenia
    • ! ! ! UWAGA - SKRADZIONO BMW ! ! !
    • NAJLEPSZA OFERTA - NOWE CZĘŚCI DO BMW
    • Wybrane oferty na oryginalne gadżety i akcesoria BMW - Sklep sBMW.pl
    • Rabaty i Zniżki
    • Kup / Sprzedaj samochód BMW
    • Kup/Sprzedaj Części
    • Inne Ogłoszenia
    • Obejrzyj mi auto
    • SCHWARZe LISTe
    • SHINING CAR
    • Sklep Silesia Parts
  • Maxbimmer - Klub BMW Wrocław
    • Regulamin BMW Klub Wrocław
    • Spoty / Zloty BMW Klub Wrocław
    • Spoty Inne
    • Gadżety Forumowe
    • Forum Klubowe
    • Maxbimmerki
    • Forum przyjaciół Maxbimmera
    • Zaprzyjaźnione Kluby
  • Off Topic
  • Spotkania i Zloty
  • Wysypisko
  • vBCms Comments
  • vBCms Comments
  • vBCms Comments

Szukaj wyników w...

Znajdź wyniki, które zawierają...


Data utworzenia

  • Od tej daty

    Do tej daty


Ostatnia aktualizacja

  • Od tej daty

    Do tej daty


Filtruj po ilości...

Dołączył

  • Od tej daty

    Do tej daty


Grupa podstawowa


About Me


Mój samochód


Skąd

Znaleziono 14 wyników

  1. Stifler

    Wyłaczenie ASC

    Witam. Potrzebuje porady na temat ASC. A mianowicie czy wyłączenie polega na przycisnieciu przycisku czy też jego dłuzsze trzymanie ? Czytałem juz tyle o tym na internecie i głowa mnie boli i nic konkretnego sie nie do wiedziałem . Jezeli wcisne raz lub dłużej go przytrzymam wyswietla mi sie jedna kontrolka tylko że po dłuzszym przytrzymaniu musze zgasic auto żeby ASC dzialało poprawnie spowrotem. Zauwazyłem lub tylko moze mi sie wydaje ze jak dłużej przytrzymam to auto lepiej leci bokiem tylko czy to prawda czy tylko moze mi sie tak wydaje.
  2. Witam. Kilka tygodni temu zakupiłem e39 2.8 w automacie z instalacją gazową landi renzo igs (III gen, tak?). Ogólnie wszystko ok, spalanie gazu około 19-20l gazu w godzinach szczytu we wrocławiu, w trasie z ciężką nogą 13-14l. Raczej ok jak na automat i nie sekwencyjną instalację, dobrze myślę? Jest jednak jeden problem. Samochód ciepły odpala trochę dłużej, jakieś 4-5sekundy. Rano pali od razu. Jak jest nagrzany, po zgaszeniu i za chwilę po odpaleniu też pali od razu. Tylko jak postoi to pali trochę dłużej. Nie, ma żadnych innych objawów, nigdy nie falują obroty, nie gaśnie, idzie na gazie równo, na benzynie także. Najbardziej prawdopodobną przyczyną wydaje mi się źle wyregulowany gaz lub pompa paliwowa. Czy mógłby ktoś coś doradzić? + jeśli to raczej gaz to jakiegoś magika od Landi renzo we wrocławiu?
  3. afrus18

    Ma biedę odpalić.

    Witam:BMW fuck Mercedes:Posiadam BMW e36 2.0 bez vanosa i mam problem, chodzi o to że auto ciężko pali ,(i na zimnym i na ciepłym silniku) po kilku próbach zaczyna chytać ale tak jakby na nie wszystkie gary,po jakimś czasie zaczyna chodzić ale nie równo,gdy jest ciepła to zaraz po zgaszeniu odpali od strzała ale wystarczy kilka minut na zgaszonym silniku i problem powraca,druga rzecz to gdy jej depne to idzie nawet spoko ale przy około 4000-4500 obr. zdaża sie (nie zawsze) że lekko ją przymula na dosłownie sekunde i dalej już idzie ok. Ciekawostka, na gazie (sekwencja) w tak zwanym trybie awaryjnym pali zawsze od szczała (przy włączonym zapłonie naciskam przycisk do przełączania gaz ,benzyna i przytrzymuje go na dwie sekundy a następnie przekręcam kluczyk i jest ok.) Teraz to co już sprawdziłem i zrobiłem : wymiana świec na nowe ,wymiana cewek wysokiego,przepływka ok,wymiana sondy lambda,filtr powietrza nowy,podciśnienia,przewody do i z silniczka krokowego ok. na kompie nic nie wyszło (podejrzewam koleś miał kulawy i lichy program) co zauwarzyłem: gdy dodam jej gwałtownie gazu to mam wrażenie że łapie lewe powietrze tak jakby z pod korektora,kilka razy szczeliła w rure przy gwałtownym dodaniu gazu,gdy odewpne wtyczke od (niewiem jak się to nazywa ale jest na tym cięgno od gazu i nachodzi na to rura od przepływki a to jest przykręcone do korektora) to silnik zaczyna chodzić równo na wolnych obrotach a gdy je podłącze to zaczyna znowu nierówno pracować. Acha, silnik nie równo pracuje na wolnych obrotach i słabo się wkręca na nie i na bęzynie i na gazie chociaż na gazie troche lepiej i równiej chodzi. Brak już mi sił i pomysłów a szkoda mi tej "niuni" dlatego proszę o pomoc i z góry dziękuje. pozdrawiam Afrus18bmw_1
  4. Witam, nie wiem co się stało, kiedy jadę licznik działa normalnie ale trzeszczy tak jak liczniki na linkę im szybciej jadę tym szybciej strzela, przy włączonym kierunku kiedy się zapala strzelanie cichnie a jak gaśnie znowu to samo i dodatkowo po przekroczeniu 110 km/h słychać długi gong i to samo po zgaszeniu auta.:sad:
  5. Witam wszystkich Prosze o pomoc mam na inpie meldunek 4B90 Raildruckueberwachung bei motorstart druck zu niedrig auto nie odpala co to moze byc ? BMW E60 530D 218KM co sprawdzac ? Dzieki za szybka odpowiedz
  6. Chciałem was spytać czy po zgaszeniu silnika przez kilka sekund słyszycie jakieś syczenie?? podczas pracy też słychac dośc wyraznie to syczenie po dodaniu gazu przestaje... zauważyłem ostatnio ze po kazym zgaszeniu silnika dziwnie syczy w okloicach kolektora ssacego i odmy tak mi sie wydaje i nie wiem czy to normalny objaw... Może odma walnieta po odkreceniu korka silnik wariuje na obrotach po zakreceniu wraca do normy...
  7. witam . chcialem sie dowiedziec o dostep do wymiany czujnika ciśnienia oleju w e46 320d przed liftem . gdzie on jest i jaki jest dostep ???
  8. Witam. Walczę w swojej e34 z falowaniem obrotów.Wymieniłem kilka elementów z osprzętu silnika (krokowiec z wężami,przepływke,regulator ciśnienia paliwa,pompę paliwa,filtr paliwa,powietrza oraz gume dolotu,przepustnica wyczyszczona,świece itd.) a z autem dalej problem.Wygląda to mniej więcej tak,że po odpaleniu chodzi ładnie dopuki nie doda się gazu i wtedy zacznie falować i lub też gaśnie.Bywa też tak,że po odpaleniu od razu gaśnie.Aby temu zapobiec podkręciłem linkę od przepustnicy.Efekt był taki że auto nie gasło/falowało na zimnym motorze ale po zagrzaniu obroty były rzędu 1200-1300.Na zimnym silniku auto jest mułowate i szarpie (mowa o normalnej jeździe na zimnym silniku bez wkręcania na wysokie obroty -----> sonda?).Jak silnik się zagrzeje to zazwyczaj jest ok ale czasem po dodaniu gazu na biegu jałowym obroty spadają za nisko i silnik jakby na chwilę przygasa i wskakuje na prawidłowe obroty.Taka sama sytuacja następuje po ponownym odpaleniu ciepłego silnika zaraz po jego zgaszeniu.Czasami też wolno schodzi z obrotów i zawiesza się około przy 1 tyś. obrotów.Dodatkowo przy próbie wyeliminowania usterki zauważyłem,że przez mały wężyk od podciśnienia (wychodzący od kolanka między kolektorem ssącym a serwem hamulcowym) i idący do ściany grodziowej dosyć mocno zasysa powietrze.Przy próbie zatkania dobrze pracujacy silnik zaczyna ostro falować lub też gasnąć.Do tej pory serwo działało prawidłowo tzn. hamulce były ok,a od pewnego czasu chyba wydaję mi się że pedał stał się bardziej miękki.W związku z tym mam pytanie czy przez ten wężyk powinno być zasysane powietrze (gdy jest połączony do ściany grodziowej mocno syczy w kabinie pod nogami kierowcy (czujnik temp. wewn.) dlatego dla swiętego spokoju odczepiłem ten wężyk i pozostawiłem w komorze silnika.Mam nadzieję,że przedstawiłem swój problem dosyć dokładnie.Liczę na jakieś wskazówki ponieważ chcę zlikwidować usterkę bo autem niestety nie da się normalnie jeździć.Pozdrawiam.
  9. Witam wczoraj skończyłem montaż CCM I OBC max i mam pytanie bo nie wiem czy wszystko mi dobrze styka. jakie połączenie odpowiada o informacji zapalonych świateł po zgaszeniu silnika?? bo jak gaszę silnik i zostawiam włączone światła to tylko licznik mi się odzywa a na obc nic zero informacji I jakie połączenie odpowiada za otwarte dżwi w aucie?? dziś to testowałem i z jednymi i 2 otwartymi próbowałem się rozpędzić a tu nic zero powiadomienia
  10. Czy ktoś orientuje sie lub miał podobny przypadek ze przy 2000 tys obrtów silnika dzrzy cala buda nie zaleznie czy auto jedzie czy stoi wystarcza same obroty... Mysle że to dwumas ale moze cos z vanosem nie tak? - dodam ze błędów brak a silnik pracuje bez zastrzeżen...<br>moc tez jest stawiacie na dwumase ???
  11. Witam koledzy. Kilka dni temu po pracy odpaliłem moje autko normalnie,podjechałem nim do sklepu,a po zakupach gdy odpalałem zauważyłem ze silnik ciężko kreci,wiec zgasiłem silnik i jeszcze raz odpaliłem,a tu ku zdziwieniu tryyy... tryyy... rozrusznik nawet nie zakręcił. Samochód odpaliłem poprzez szelki od znajomego.Dojechałem 2 km do domu,po zgaszeniu silnika odpaliłem go normalnie.Na noc nie podłączałem prostownika, gdyż go narazie nie mam.Ku mojemu zdziwieniu po nocy samochód odpalił normalnie,i od tamtej pory nic się nie dzieje.Czy to może oznaczać ze kończy się żywotność akumulatora?Czy może w instalacji coś mi pobrało prąd? Dodam ze wszystko było wyłączone tak jak zawsze podczas postoju auta... Co wy na to?... POZDRAWIAM...
  12. Witam. Mam mały problem, ponieważ wymieniając reduktor od gazu zapomniałem dokręcić opaski na wężu od chłodzenia.... dziś jadąc wywaliło mi praktycznie cały płyn chłodniczy, i wskazówka doszła do połowy czerwonego pola;/;/ zgasiłem auto, pozwoliłem aby temperatura spadła, i zalałem tym co miałem pod ręką czyli wodą destylowaną. Po długim, mam nadzieję poprawnym odpowietrzeniu dojechałem do domu (ok.2km.) Wskazówka w pionie. Teraz po zgaszeniu i ponownym odpaleniu nie chce chodzić na gazie... gdy przerzucam na LPG auto gaśnie i nie reaguje na wciśnięty pedał gazu... proszę o szybką pomoc co może być przyczyną bo za godzinę mam spotkanie, na które muszę zdążyć... a innego transportu nie mam:(
  13. Songo

    320d elektrozaworek

    Witam. Mam pytanko odnośnie elektrozaworka od turbo. Po zgaszeniu auta dziwnie "bruczy" jeszcze przez jakiś czas. Jest to nowy elektrozaworek, stary nie wydawał żadnych dźwięków (ale był zepsuty). Czy to normalne? Międzyczasie nakrecilem filmik Zaczyna wydawać dźwięk w momencie kiedy żaluzje otwierają sie po zgaszeniu silnika
  14. Koledzy wymieniłem odmę na nową oraz węże góra i dół silnik m52 i pod maską jak się przysłucham to słyszę ciche buczenie-brzęczenie właśnie z odmy. Miał coś ktoś takiego ? Coś nie tak z odmą ? Dźwięk słychać pod maską jak silnik pracuje ale i jak się gasi auto to po zgaszeniu te buczenie ustaje po jakiejś 1-2sekundy... Jakieś pomysły ?