Rekomendowane odpowiedzi

Cześć wszystkim :)

3 tygodnie temu stałem się posiadaczem e36 sedan z silnikiem m50b20 bez vanosa, 1992 rok. Już od początku zastanawiała mnie zbyt duża ilość pary wodnej wydobywającej się z rury wydechowej... żeby nie owijać w bawełnę napiszę może od razu o co chodzi, pierwsze podejrzenie padło na uszczelkę pod głowicą ale po przeanalizowaniu to sam już nie wiem... Mankamenty:

1. Wspomniana para wodna - idzie w ogromnych ilościach z rury wydechowej, ale co ciekawe - nie od razu po odpaleniu, a dopiero jak już się silnik troche nagrzeje. I potem przez większość czasu również wylatuje sobie, np dziś odpaliłem i nic, przejechałem z 1km i już na światłach w lusterku widziałem pare wodną (dziś nie padało, pogoda ok. 13-14 stopni). Przejechałem kolejne 8km i parkowałem i przy parkowaniu dalej cały czas widoczna para w dość sporych (nienaturalnych) ilościach. To na 100% para wodna, nic innego a tymbardziej nie niebieski dymek - przytknąłem rękę do wydechu i ręka była zwyczajnie tylko mokra.

2. Falowanie obrotów silnika - występują ale również dopiero po nagrzaniu, nie od razu. Czasami zafaluje sobie dość wyraźnie - wskazówka od obrotów waha się tak mniej więcej na 1-2mm, a czasami nie ruszy się w ogóle ale słychać lekko nierówną prace silnika. Czy to normalne w tych silnikach? Pare beemek oglądałem przed kupnem i nie wiem czy to zbieg okoliczności ale w każdej to występowało.

3. Ubytek płynu chłodniczego - po zakupie zrobiłem taki ogólny przegląd i dolałem płynu chłodniczego, po przejechaniu około 130km ubyło 1 litr... możliwe że był zapowietrzony i teraz uzupełnia, no ale...

4. Brak bąbelków w zbiorniku wyrówawczym - tu przy walniętej uszczelce pod głowicą raczej by się owe pojawiły, no ale nie ma.

5. Węże od chłodnicy są normalne, nie są jakieś super elastyczne ale nie są też napompowane jak to raczej powinno być w przypadku w/w usterki.

6. Pod autem sucho (sprawdzane jak pochodził troche czasu)

7. Raz (dokładnie wczoraj) nie odpalił na wszystkich garach... było to ewidetnie słychać, po chwili już było ok. I właśnie wczoraj po tym zdarzeniu byłem pewien że jak auto postoi ok. 20 godzin to dziś też nie odpali na wszystkie i od razu będzie kopcił z rurki, a tu figa - zakręcił od razu na wszystkie i 0 kopcenia na początku, dopiero jak się potem chwilę rozgrzał, o czym pisałem w pkt 1.

I teraz tak - instalacja sekwencyjna została wrzucona tydzień temu, jednak para jak i falowanie było zanim pojawił się gaz. I tutaj kolejne 2 "ciekawe" sprawy - gazownik to mój dobry znajomy i też przeglądnał mi autko, jak przyjechałem po odbiór to powiedział że podłączył mi sonde lambda bo wcześniej nie była podłączona... Kolejna to ta, że nie wiem czy to moja psychika czy rzeczywiście tak jest, ale czuję jakby od paru dni auto nieco gorzej się zbierało na niższych obrotach (tak do 2,5k).

Bardzo proszę o jakiekolwiek propozycje co to może być

Będę wdzięczny za pomoc :wink:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Para wodna to przy obecnej pogodzie raczej normalne choć też zależy w jakich ilościach, jeśli wali tak że chmura za Tobą że nic nie widzisz to jest nad czym myśleć. Ale jeśli nie puszcza dymka z rana zaraz po odpaleniu tylko później leci para, to zjawisko całkiem normalne. Silnik się nagrzewa jest wilgotno, to po prostu fizyka. ;-)

Co do płynu sprawdź czy nie jest zapowietrzona, odkręć korek od chłodnicy i na przepustnicy dodawaj dość mocno gazu i patrz do środka zbiornika czy leci struga płynu, jeśli są przerwania to możliwe zapowietrzenie, musi lecieć ciągłą strużka bez bombli. Temperatura skacze czy w pionie stoi?

Sprawdź czy nie masz "masła, kawy z mlekiem" w oleju, wąchnij bagnet. Tylko jeśli jeździsz krótkie odcinki to możliwe że masło będzie. Przegoń auto dobrze po trasie, wtedy sprawdź bagnet i korek oleju.

Co do gazu i odpietej sondy nie podpowiem. A zanim instalacja wyleciała to jeździłeś na gazie czy pb?

Co do "mułowatości" do 2,5k obrotów to raczej normalne w silniku bez vanosa, ale jeśli jeździła ciągle na gazie to może pb dawno nie widziała, może filtry (powietrza, paliwa) zajechane. Wymieniałeś je?

Właśnie drugi raz doczytałem, że bombli nie ma, sprawdź jeszcze raz dokładnie. A co do wycieku przyjrzyj się wężom, temu górnemu przy korku, czy opaska go nie pociachała, może być lekki wyciek a wentylator może rozchlapywać, to samo obudowa termostatu, jaką masz plastik czy amelinium? Przyjrzyj się jej, może lekko gdzieś puszczać. U siebie też od początku bujałem się ponad rok z tym że gdzieś mi uciekał płyn ale pod autem sucho i nie mogłem dojść, aż pewnego razu najpierw obudowa termostatu pękła fest, a później wąż od chłodnicy. Pewnie obie były dziabnięte i puszczały lekko. Od czasu wymiany, płyn stoi w miejscu.

A tak poza konkursem to chyba wypadałoby się przywitać skoro prosisz o pomoc, nie sądzisz?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Szpadyzor dzięki za odp. Zajrzyj do działu powitania ;)

Co do Twojej wypowiedzi, dziś postaram się to posprawdzać, ale chyba jednak nie doczytałeś do końca bo pisałeś czy przed wyrzuceniem lpg wcześniej jeździła normalnie na pb - otóż jeździła bo innego wyjścia nie miała, bo ja nie wyrzucałem lpg, tylko montowałem :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

U mnie też puszczał kiedyś obudową termostatu dla tego też wymieniłem na amelinowy zamiennik i spisuję się o niebo lepiej od krzywej plastikowej bmw_1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Zapomniałem właśnie jeszcze wczoraj dodać - masła nigdzie nie ma, na żadnych korkach, oleju nie przybywa. Również zapomnialem dodać info o katach - nie ma katów. Filtry z tego co wiem były wymieniane wszystkie w kwietniu. Troche sie przestraszyłem bo na innym forum zasugerowali pękniętą głowice...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

może przydało by sie zrobić test czy nie ma spalin w płynie chłodniczym zawsze coś by to podpowiedziało.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ajj sorki, mój błąd, przeczytałem że instalacja została wYrzucona a nie wrzucona, ahh zmęczenie po pracy. :-p

Też mam ten amelinowy zamiennik i po problemie. ;-)

Wysyłane z mojego LT18i za pomocą Tapatalk 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Płyn może uciekać przez uszkodzoną pompę wody i ciężko to zobaczyć bo szybko odparuje na gorącym silniku jedynie zacieki będą jeśli to płyn nie woda :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Falowanie obrotów i odpięta lambda- problem moim zdaniem już rozwiązany. Nikt bez powodu nie rozłącza lambdy.

Pojeździj jeszcze trochę i jeśli jesteś pewien że układ chłodzenia jest odpowietrzony, to kontroluj stan płynu.

Nie nakręcaj sie niepotrzebnie, bo szkoda zdrowia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Falowanie obrotów i odpięta lambda- problem moim zdaniem już rozwiązany. Nikt bez powodu nie rozłącza lambdy.

Wydaje mi sie ze lambda niema wplywu na obroty. Bardziej na dawke ale obroty i tak powinny byc w normie. Ja bym zaczal od wyczyszczenia krokowca a potem kable. Z tego co kolega pisze to ma jakies male wachniecia, osobiscie podpial bym pod kompa jak nic niepokaze to odlozyl bym temat i sie niespinal niepotrzebnie.

U mnie w M50 tez daje para ale mam katalizator, nie zauwazylem zeby ubywalo plynu czy cos. Przez 4 lata jak posiadam auto tylko raz na check control wywalil mi niski stan dolalem i po problemie. Pojezdzij jeszcze troche i napisz bo teraz to ciezko stwierdzic czy rzeczywiscie uklad sie uzupelnil czy plyn gdzies ucieka.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dokładnie macie racje Panowie, narazie zobaczymy co będzie dalej :)

a co do tego ktoś pisał że lambda odpięta miala cos wspolnego z obrotami - wcześniej jak była odpięta (przed załozeniem gazu) to tez sobie czasami minimalnie falowal jak teraz. Tak naprawde czasami jest to takie falowanie że wskazówka od obrotów w ogole sie nie rusza, tylko po prostu slychac silnik raz glosniej raz ciszej (na jałowym).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Wydaje mi sie ze lambda niema wplywu na obroty. Bardziej na dawke ale obroty i tak powinny byc w normie. Ja bym zaczal od wyczyszczenia krokowca a potem kable. Z tego co kolega pisze to ma jakies male wachniecia, osobiscie podpial bym pod kompa jak nic niepokaze to odlozyl bym temat i sie niespinal niepotrzebnie.

I tu się mylisz ;)

Miałem taki problem w swojej coupe m50b20. Falowała i gubiła zapłony na podpiętej lambdzie, jak ją odłączyłem to tylko trochę falowała. Po wymianie problem znikł.

Edytowane przez Czaku

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Czaku ma racje co do tej lambdy mam m50b25 bez wanosa i jak u mnie lambda zamieniła sie w grzechotke (czyt. wypaliła sie w srodku) to obroty falowały i na pb i na lpg, a na gazie było jeszcze gorzej to widac. Po wymianie na ori problem znikł.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.




  • Podobna zawartość

    • Przez Dzonny
      Cześć,
      Jestem posiadaczem e36 Touring z okolic Świdnicy. To 3 BMW jakie jest w moim posiadaniu i zapowiada się że tym razem zostanie na dłużej i będę przy nim coś działał więc postanowiłem się wbić w forum.
       
      Aktualne fotki:
       

       

       
      Do zobaczenia na spocie ;D
    • Przez Wesolowski86
      Wiele radości sprawia mi te auto ..moje pierwsze bmw ..pozdrawiam wszystkich uzytkownikow

    • Przez bargolen
      Cześć koledzy,
      trochę przeraża mnie montaż ringów w e36 i chciałbym się zapytać, czy ktoś może by mi pomógł z Wrocławia ? Lub dał namiar na kogoś kto montuje. Oczywiście się odwdzięczę
    • Przez DEDO
      Witam.
      Ostatnio zauważyłem jak bardzo mam pognite tarcze kotwiczne. Postanowiłem je wymienić i teraz moje pytanie. Czy przy wymianie tych oto tarcz trzeba ściągać piastę i czy po jej ściągnięciu trzeba wymienić także łożysko. Może to być dla niektórych oczywiste lecz jest to mój początek z mechaniką samochodową więc stąd moje pytanie.
      Z góry dzięki za wszelką pomoc, pozdrawiam Kacper :D
    • Przez mareckiwrc
      Witam. Poszukuję, wypożyczę na kilka godzin bagażnik dachowy do bmw e36 compact. Proszę o info. Pilne. Pozdrawiam.
  • Ostatnio przeglądający

    Brak zarejestrowanych użytkowników przeglądających tę stronę.