Skocz do zawartości

[320d, 150KM] Nie działa klimatyzacja i wentylator chłodnicy


Rekomendowane odpowiedzi

Cześć, pacjent E46, 320d, 150KM, polift

Postaram się opisać dość szczegółowo, może pozwoli to ustalić diagnozę

Dwa tygodnie, upały powyżej 30 stopni, jechałem około 20 km najpierw A4, potem S8, prędkość 160-180 km/h,
klima włączona na połowę i wszystko działało.
Dzień później odpalam auto, po przejechaniu kilkudziesięciu metrów usłyszałem dziwne dźwięki spod maski,
które zwiększały się ze wzrostem obrotów, po przejechaniu kilku kilometrów zapaliła się kontrolka płynu chłodniczego
- okazało się, że w zbiorniczku dość pusto, cała osłona dolna w płynie, ciekło też po bloku silnika.
Pompa wody umarła, łożysko luźne i ciekło. Wymiana pompy na HEPU, złożenie wszystkie, dolanie płynu chłodniczego,
odpowietrzenie układu dwukrotne i wszystko działa poprawnie, jednak przestała działać klimatyzacja.
Okazało się również, że nie działa wentylator chłodnicy ani na zimnym silniku, ani na ciepłym. 
Po naciśnięciu przycisku klimatronika nie załącza się kompresor.

Rzeczy, które zostały sprawdzone:
- bezpieczniki w schowku całe
- napięcie w kostce jest: ponad 12V na plusie i 2,5V na sterującym (sprawdzaliśmy miernikiem w aucie @Nev,
który ma identyczny motor i wiatrak i u niego wartości były identyczne, wszystko działa, zatem to jest sprawne)
- po wyjęciu wentylatora i sprawdzeniu sterownika okazało się, że przy kablach bardzo dużo korozji, płytka w środku cała na szczęście)
  Dzisiaj postaram się podłączyć wentylator na krótko i sprawdzić, czy w ogóle działa o ile uda mi się oczyścić ten syf, bo jest dramat

Moje pytania:

1. Czy nie działający wentylator może być przyczyną tego, że nie włącza się kompresor klimatyzacji?
2. Co jeszcze może być przyczyną nie działającej klimatyzacji (prócz braku czynnika - tydzień temu klima działała, więc czynnik musiał być - nie działa po wymianie pompy)
3. Czy przy wymianie pompy wody mógł się ulotnić czynnik?
3. Czy przy wymianie pompy wody mogła paść klima? Jakieś powiązanie?

Z góry dzięki za pomoc!
 

received_250600462248916.jpeg

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wow, plytka faktycznie w ciezkim stanie. Wg mnie, odnoszac sie do twoich pytan :

 

1. Chyba jest to możliwe 

 

2. Załóż, ze moze nie byc czynnika. Być może wentylator byl juz wczesniej uszkodzony, nie zalaczal sie i bylo duze cisnienie w ukladzie i uszlo zaworem bezpieczenstwa albo gdzies jest nieszczelnosc. 

 

3. Nie.

 

4. Zbieg okolicznosci. No chyba ze ktoś zakładał pasek i ominal sprężarke jesli kreci sie na tym samym ?

Edytowane przez Francuz
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dzięki za odpowiedź!

Na zdjęciu nie wygląda to źle, to co się dzieje pod tym silikonem to jest dopiero dramat ... dzisiaj postaram się to wyczyścić o ile się uda, przelutować kable i sprawdzimy - jak się nie uda, a wiatrak odpali na krótko, to poszukam nowego sterownika.

Paska z klimatyzacji nie ściągałem, wszystko jest na miejscu

Po przeczytaniu tego co napisałeś może faktycznie wiatrak nie działał już od dawna -> padła pompa wody i chłodzenie silnika w tych temperaturach (30' +) nie działało prawidłowo -> klimatyzacja działała, ale czynnik powoli się ulatniał z racji rosnącego ciśnienia i nie prawidłowego chłodzenia (mogło w sumie tak być, bo u mnie klima działała średnio w porównaniu @Nev gdzie zimne powietrze leciało już po paru sekundach od włączenia, a u mnie po ponad minucie jak nie dłużej)

Wnioski:
- ogarniam dzisiaj wiatrak
- jadę na serwis klimy sprawdzić czy jest nieszczelność / czy jest czynnik, ewentualne nabicie

Dam znać co dalej, jeszcze raz dzięki @Francuz

  • Lubię 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Witam ponownie, kupiłem używany wentylator razem z nowym sterownikiem, założyłem i nadal nie działa. Można by stwierdzić, że to wina wiatraka, ale wątpię bo: po 1 gość który mi to sprzedał sprawdzał to u siebie i działał, po drugie, robiłem podmiankę wiatraka od @Nev. U niego w aucie (też 320d, 150km) działał, a po włożeniu do mnie nie dziala. Przypomnę, że napięcie na kostce jest, powyżej 12V na plusie i powyżej 2,5V na kablu sterującym, identycznie jak u @Nev.

 

Sprawdziłem też bezpieczniki, kolejno: 62, 63, 37 (wentylator), 50, 28. Właściwie to przy okazji sprawdziłem większość i wszystko jest ok.

 

Serwis klimatyzacji mam jutro, nawet nie wiem czy czynnik jest, ale nie wiem czy to ma związek z tym, że nie działa wentylator. 

 

Ma ktoś jeszcze jakieś pomysły? :(

 

Odnośnik do odpowiedzi
Udostępnij na innych stronach
  • 8 miesięcy później...
  • 2 miesiące później...

Hej, czy rozwiązałeś może problem? mam teraz identyczną sytuacje też e46 2.0 diesel. :( wentylator nie działa. 

Jechałem w trasę wszystko chodziło ok chłodziła na maksa bez zająknięcia po czym gdy wracałam do domu po odpaleniu auta nadmuch był już ciepły :/ :( bezpieczniki całe czynnik na pewno jest..

Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak wentylator nie kreci to klima się włączy, ale ciśnienie w układzie wzrasta tak, że w dobrym wypadku czynnik wyleci zaworem bezpieczeństwa. W gorszym przypadku rozsadzi rurkę itp. i czynnik wyleci. Jak Ci nie chłodzi to nie włączaj klimy może nie ma czynnika, wtedy nie ma smarowania i sprężarka się zatrze. Jedz na serwis klimy i koleś niech obcyka.


Wysłane z mojego Redmi 4X przy użyciu Tapatalka

  • Lubię 1
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jak nie ma czynnika to wentylator się NIE włączy !

A gadanie, że działało a teraz nie działa jest bez sensu, trzeba jechać na serwis klimy i sprawdzić czy jest czynnik i czy układ jest szczelny. 

  • Lubię 2
Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić obrazków. Dodaj lub załącz obrazki z adresu URL.



  • Ostatnio przeglądający

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...