bronxE46coupe

Licznik E46 autmoat (Pytanie)

Rekomendowane odpowiedzi

Siemanko mam pytanie mam e46 coupe automat pod maska m52b20tu i chodzi o licznik dokładnie o ten mały wyświetlacz biegów  nie pokazuje mi na jakim biegu jadę nawet się nie podświetla. Robiłem test kontrolek na liczniku wszystkie się zapalają ale ten ekranik nie . I teraz pytanie gdzie szukać problemu w samym liczniku czy gdzieś przy kostkach skrzyni a może w samym sterowniku. Jest to mój pierwszy automat i nie za bardzo Wim jak to ogarnąć

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Wydaje mi się, że biegi powinny się wyświetlać tylko w trybie "manualnym" +/-

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
5 godzin temu, starsky napisał:

Wydaje mi się, że biegi powinny się wyświetlać tylko w trybie "manualnym" +/-

On w ogóle nie ma podswietlenia chyba tam gdzie sa literki lub cyfry od wskazan biegów i trybu skrzyni... Bo normalnie to na automacie wyswietla litery, albo cyfry w trybie manualnej zmiany. Jemu chyba nic nie dziala.

Jak masz kogos z okolic to podmien sobie zegary z kolega jakims. Ja tak w E36 walczylem... Skonczylo sie kupnem nowych zegarów. Na domiar zlego zakupilem zegary od wersji R6 do R4, które zle pokazywaly... Takze przy kupnie to moze byc tez istotne.

Edytowane przez polakosbanditos

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dokładnie mi się nic nie podświetla i nawet gdyby piksele były wylane to podświetlenie by było chyba. Poniżej zdjęcie jak to wyglada nie jest dobrej jakości ale widać ze ekranik od biegów się nie pali BB71CC8A-39B2-4D32-96DB-9E98D3E8F170.thumb.jpeg.71a8649ac8c83331f752e30ffc09a449.jpeg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

masz zalozony licznik od manuala, od automatu jest okienko z lcd wyraznie widoczne. 

Edytowane przez Broder
  • Dziękuje 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No właśnie dlatego co mi nie pasowało teraz zobaczyłem na innym liczniku o co ci dokładnie chodziło i faktycznie jest inny dzięki za podpowiedz teraz wiem w czym problem ;) 

Edytowane przez bronxE46coupe

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

A mam jeszcze pytanko jest możliwość założenia licznika od polifta z ta inna czcionka czy musi być typowo pod przed lift ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Na E46 sie nie znam, ale sadze, ze jak caly blat nie podejdzie a chodzi ci tylko o te czcionki, to tarczki moze tylko da rade przerzucic (-;

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Ogarnąłem już temat licznika przełożyłem cały z Angola bo taki znalazłem tarcze przełożyłem swoje bo głównie zależało mi na wyswietlaczu automata musiałem podjechać do gościa żeby zakodował licznik pod moj vin zmienił mi przebieg z mil na km ustawił mi przebieg taki jak miałem żeby policja się nie przyczepiła teraz i wszystko gra dzięki za podpowiedzi 💪💪

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.




  • Podobna zawartość

    • Przez Seba97e46
      Witam, mam problem z autem, a mianowicie ostatnio zaczęły dziać się dziwne rzeczy. Raz jadąc do miasta zaświeciły mi się kontrolki ABS, DSC i ręczny, przestał działaś prędkościomierz oraz ekonomizer. Zgasiłem auto odpaliłem jeszcze raz i problem zniknął, ale wracając po paru godzinach odpalam i zapalił się akumulator, DSC i ABS albo ręczny (nie pamiętam), więc wyłączyłem zapłon i odpaliłem jeszcze raz, to tym razem świeciły się kontrolki takie jak poprzednio i nie działał prędkościomierz i ekonomizer. Parę km przed domem wszystko zgasło i zaczęło działać..Dzisiaj wracałem z miasta to znowu nagle zapaliły się kontrolki (Akumulator, DSC i ręczny) i co najdziwniejsze tym razem nie działał obrotomierz, ekonomizer i wskazówka od temperatury wskazywała czerwone pole. Po ponownym odpaleniu problem ustał, lecz blisko domu zauważyłem że przygasło podświetlenie, wszystkie wyświetlacze były mało czytelne przez 5 sekund (radio, liczniki). Dodam też, że przy odpalaniu na sekundę mrugną kontrolki od ABS, DSC i ręcznego. Może ktoś mi powiedzieć co tą betę opętało?  
       
      Screeny z Inpy:
       
      Błędy z silnika




       
      Błędy z DSC
       





  • Ostatnio przeglądający

    Brak zarejestrowanych użytkowników przeglądających tę stronę.