gizmo

Problem z monitorem e46 16:9

Rekomendowane odpowiedzi

Witam!

Do oblatanych w temacie.

Po odpaleniu auta na wyświetlaczu pojawia się pozioma kreska (na zgaszonym jej nie widać tak jak przy wypalonych pikselach), po przejechaniu paruset metrów kreska znika i jest OK.

Co się posypało?

Czy ktoś z Was coś takiego naprawiał u siebie, i rozwijając temat może kogoś polecić kto to ogarnie?

 

Z góry dzięki!

 

IMG_6428.jpg

IMG_6429.jpg

IMG_6430.JPG

Edytowane przez gizmo

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Od temperatury pojawiają się pixele jak się schłodzi to znikają nie które A nie które pojawiają się na stałe jedyna rozsądna I skuteczną naprawa to wymiana lcd na aliexpress koszt około 70 do 100 $

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Wyszło na to, że znikają całkowicie po powiedzmy kilometrze od wyjechania z garażu, niezależnie od temperatury otoczenia/środka.

A ktoś lokalnie to robi?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Na yt jest filmik zasada wymiany dość prosta, A lokalnej osoby nie znam

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.