Skocz do zawartości


E9x N52B30A szarpanie + stuki podczas przyśpieszania


Rekomendowane odpowiedzi

Witam, problem z którym się borykam od roku dotyczy stuków od 1500 obrotów. Samochód był po remoncie - głowica, popychacze, uszczelniacze, obie disy, inspekcja panewek, solenoidy vanosa + koła. Zrobiłem jakieś 2-3 tyś km z delikatnym cykaniem po stronie pasażera, wymiana oleju, wszystko ok - filtr i olej czyste (olej millers 5w40). Stuki nie dawały mi spokoju więc odwiedziłem kilka warsztatów i wydałem na to już jakieś 6-7k pln... Na początku padło na wydech, że coś w nim dzwoni - nie zastanawiając się zamontowałem wydech od 335i - od kolektorów do samego końca - nie pomogło. Następnie okazało się, że Janusze remontując silnik nie dokręciły kolektora wydechowego, jednak dokręcenie go nie pomogło. Padło na świece - faktycznie przydymione więc poszły do wymiany (spalanie stukowe?), najechane już miały z 50k. Nadal nic, zdjęta została pokrywa zaworów, sprawdzony rozrząd, wałki, tutaj wszystko bez zastrzeżeń. W międzyczasie wymieniłem jeszcze odmę i wtryskiwacze na inne (pośredni wtrysk, gazu brak). Przy wymianie świec zmierzona została kompresja, jednak tutaj również książkowo. Byłem w 4 miejscach gdzie stwierdzono. że to katalizatory (3 zajmujące się strikte bmw + m4k <- tego miejsca nie będę nawet komentować xD) jednak się sypły, jednak tutaj również nie trafione - regeneracja katalizatorów i cisza na całe 10-15km jazdy. Na nowo została zrobiona też adaptacja silnika, po której jest nawet gorzej, silnikiem szarpie po odpaleniu, dopiero po 20-30 sekundach jak zejdzie na niższe obroty jest spokój (odpinałem po kolei cewki i pracował tylko gorzej po odłączeniu), chociaż zbyt równo to on nie pracuję (czuć drgania). Stuki jak były tak są... Podczas adaptacji 2 razy wyskoczył błąd przepustnicy, po skasowaniu nie wracał. Teraz gdy silnik jest zimny słyszalne jest to z obu stron, jakby głośna zapadka od klucza zwiększająca częstotliwość stuku podczas zwiększania obrotów, niezależnie od biegu. Dodam, że na jałowych nie słychać totalnie nic. Tak samo jak samochód był na podnośniku. Wszystkie części układu zawieszenia sprawdzone i są w porządku. Samochód przyśpiesza normalnie, spalanie też w normie. Miało być auto na zasadzie wsiadam i jadę, a na chwilę obecną boje się je nawet odpalać... Wiem, że to jak wróżenie z kryształowej kuli, ale nie wiem już gdzie szukać pomocy z tym problemem. 

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

 Udostępnij



  • Ostatnio przeglądający

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

×
×
  • Dodaj nową pozycję...