Skocz do zawartości


BMW e34 535i Spada wskaźnik temperatury silnika POMOCY !!!


Rekomendowane odpowiedzi

Witam serdecznie. Mam problem posiadam BMW 535i model e34, po zapaleniu silnika i przejechaniu kilku kilometrów wskaźnik temperatury ustawia się prawidłowo "na środku", natomiast gdy wyjeżdżam na trase lub też dłużej jeżdże po mieście wskaźnik temperatury spada i utrzymuje się na niebieskim polu, jaka może być przyczyna takiej reakcji wskaźnika ? proszę o pomoc. Pozdrawiam.

Odnośnik do komentarza
Udostępnij na innych stronach

Cześć kamol20 !

Ja w swojej 525e34 mam sytuację podobną, tylko jest dokładnie odwrotnie - przy nagrzewaniu silnika wskaźnik zatrzymuje się na końcu niebieskiego pola i ze wskaźnikiem w takiej pozycji przejeżdżam całe miasto. Po wyłączeniu już ewidentnie nagrzanego silnika i ponownym uruchomieniu, wszystko wraca do normy, czyli wskaźnik melduje się na połowie.

Moje podejrzenia idą w kierunku (bo w sumie nie zidentyfikowałem przyczyny) albo szwankującego czujnika (nie wskaźnika), albo modułu

kontrolnego "check pointa", przez który przechodzą tego rodzaju informacje. Ale ponieważ czasami komputer, a w zasadzie to ten "check point", pokazuje inne głupoty w stylu "niski poziom płynu w układzie chłodzenia" i te informacje nie mają potwierdzenia, płynu jest tyle co trzeba, i pokazują się one od przypadku do przypadku, to w sumie doszedłem do wniosku, że są to "humory", albo tego, albo tego, temat jak na razie, dopóki coś się definitywnie nie schrzani, przemilczałem.

A jeżeli wskaźnik już po ewidentnym nagrzaniu silnika jest na niebieskim,

to stosuję "ręczną" metodę - podnoszę machę i za przeproszeniem, macając po przewodach, sprawdzam jaką mają temperaturę poszczególne odcinki, łącznie z ogrzewaniem. Jeżeli wszystkie są jednakowo nagrzane, tzn. że jest pełny obieg i jadę sobie spokojnie dalej. Tym bardziej, że w moim przypadku (automatyczna skrzynia) jeżeli silnikowi groziło by przegrzanie, to komputer rozłączy mi napęd, i w najgoszym przypadku, po prostu będę zmuszony do zatrzymania się. Jeżeli w twoim przypadku ta metoda "na macanego", jakoś Cię uspokoi, to możesz ją stosować, ale nie mniej jednak dobrze było by zdiagnozować co się dzieje, bo u mnie jest to sporadyczne, w związku z czym mało kłopotliwe, ale jeśli u Ciebie jest to zjawisko codzienne, to raczej macanie co 3 km, będzie trochę bez sensu.

Dexter Lublin

dexter0505@interia.pl

Odnośnik do komentarza
Udostępnij na innych stronach

  • 2 tygodnie później...

Witam Dexter Lublin !

W zasadzie nie wiem czego mogła być to przyczyna, ale po zmianie w komputerze języka z hiszpańskiego na angielski wszystko wróciło do noromy jest tak jak powinno być, teraz wskazówka już dobrze pokazuje temperature, natomiast wczesniej kolega mówił, że wdał mi się błąd do komputera (ponąć przez jazde na gazie) i należałoby pojeździć chwile na benzynce (co jest chyba nieekonomiczne :) ) albo odpiąć akumlator na 24h ja jednak przetestowałem inny sposób i to przypadkiem, wystarczyła zmiana języka w komputerze na inny.

Pozdrawiam.

Odnośnik do komentarza
Udostępnij na innych stronach

logo.jpg

:wink: Cześć Kamol !

Bardzo to miłe, że kogoś to forum jednak "rusza", bo w zasadzie, to miałem sobie dać już siana z nim. Gdybym miał na imię jakoś śmiesznie, np. Walery (bez obrazy Walerków), to nie napisał bym, że mam na imię Sławek (też może śmiesznie), mieszkam na "kresach", czyli w Lublinie, i żyję na tym "Bożym świecie" 47 lat, i doświadczyłem trochę "przeżyć" ze swoją i żoną, i trochę młodszą (15 lat) Bunią (a na marginesie, to ciekawe, że zazwyczaj nikt nie ma ochoty, nie dość, że podać PIN-u do swojej karty, to nawet imienia - jakie ono by nie było).

A co do zasadniczego tematu, to dzięki, że odpisałeś - Twoja odpowiedź, zasugerowała mi pewien trop, w sumie drobiazg, ale twoim sposobem może się uda.

Co do "cudów" w bemkach, to tak, potwierdzam, na podstawie 9-letniej eksploatacji, że mają miejsce. Mnie też przytrafiały się historie, że np. komputer wyświetlał ewidentne głupoty, ja nie wiedziałem o co chodzi,

więc albo tak z tym jeździłem, szukając przez 1/2 roku pomocy u "fachowców", albo dawałem sobie spokój - aż w którymś momencie, okazywało się, że "samo się zreperowało" :shock:

I dotyczy to nie tylko kompa, ale i innych usterek, pojawiających się czasami w samochodach tej marki - paru do dzisiaj nie udało mi się wyjaśnić (może Däniken, ten od UFO, coś by podpowiedział), a w paru przypadkach, usunięcie tych usterek, było prozaicznie proste, bez konieczności wymiany silnika, rozrządu, zawieszenia, bagażnika i lusterka wewnętrznego - po prostu trzeba było sobie np. wymienić klocki, żeby wg. "fachowców" popsuty komputer, przestał wyswietlać komunikat o klockach - tak, że w Twoim przypadku, chociaż nie mam pjęcia jaki, ale zmiana języka kmputera, mogła mięć jakiś wpływ na powrót wszystkiego do normy (lub jest to tylko zbieg okoliczności...???).

:lol: Pozdrawiam z dusznego Lublina.

dexter0505@interia.pl

Odnośnik do komentarza
Udostępnij na innych stronach

  • 3 miesiące temu...

Cześć Kamol !

Od tamtej pory trochę się wyjaśniło z tym wskaźnikiem - przynajmniej u mnie.

Tylko sobie wygodnie usiądź, najlepiej na podłodze... żebyś nie musiał daleko spadać z wrażenia (oczywiście żart).

W moim przypadku (ale zaznaczam, że w MOIM) - wystarczyło poruszać przewodami od czujników (są na "samych oczach", dwa, przy termostacie).

Najprawdopodobniej w miarę zmiany temp. w komorze silnika, czyli jak sobie pojeździsz po mieście, to ci się bardziej nagrzeje, w tych moich przewodach, też najprawdopodobniej ze starości (1990 styczeń), coś raz kontaktowało, a raz nie, w zależności od tego jak elastyczne robiły się te przewody.... śmieszne, nie ??? :mrgreen:

Nie wiem na 100%, że to było to, ale znając specyfikę usterek w tym samochodzie, przypuszczam, że tak.

Oczywiście, gdybym wcielił w życie wszelkie diagnozy "mechaników", to na dzisiaj bym był już po wymianie połowy silnika, komputera, deski rozdzielczej, i paru jeszcze innych elementów. :!:

A jak bym Ci jeszcze opowiedział jak "elektro-energetycy" :mrgreen: reperowali mi elektryczne podnoszenie szyb, to po tej podłodze (sorry) to już byś się tarzał (chyba "rz") ze śmiechu.

Pozdrawiam !

Odnośnik do komentarza
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.

 Udostępnij



  • Ostatnio przeglądający

    • Brak zarejestrowanych użytkowników przeglądających tę stronę.
×
×
  • Dodaj nową pozycję...