Magic

Harman Kardon - po odłączeniu aku nie wszystko gra

Rekomendowane odpowiedzi

Hej,

po odłączeniu akumulatora przestały mi grać głośniki w przednich drzwiach ale nie wszystkie. Nie gra średnio tonowy oraz "gwizdek" gra tylko ten na samym dole.

Taki objaw pojawił się w obu drzwiach (prawa - lewa strona).

Auto to BMW E46 PL Turas - zestaw grający to Harman Kardon, ze zmieniarką, wzmacniaczem i subwoferami w bagażniku.

 

Może ktoś coś poradzić? 

Jakiś bezpiecznik? Coś się "przeprogramowało"? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Sprobuj jeszcze raz rozpiac aku i znowu wpiac. 

Czy podczas podlanczania nie zaiskrzylo Ci za bardzo ? 

Pamietaj klemy podlanczamy jednym pewnym ruchem (bam i skrecamy), nie wolno dopuscic do sytuacji ocierania sie klem o zaciski aku. 

 

 

A tak na marginesie, orientuje sie ktos jaki jest koszt dolozenia harmana do e60 ? 

Edytowane przez Micgam8281

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A zestaw masz seryjnie czy dokładany ? może faktycznie coś było do programowane i zresetowałeś 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Odświeżę temat.
Kupiłem wzmacniacz z myślą, że może końcówki mocy poszły.. ale niestety nic to nie dało nadal dźwięku z przodu brak :-(

Ma ktoś jakiś pomysł?

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

A to nie jest tak że masz bm54 I do niego wzmacniacz dopiero? 

  • Dziękuje 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Kupiłem coś takiego (bo taki mam wzmacniacz fabrycznie)

Wzmacniacz.JPG

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Godzinę temu, Iksu napisał:

A to nie jest tak że masz bm54 I do niego wzmacniacz dopiero? 

No jest coś takiego

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dodatkowo zauważyłem, że od jakiegoś czasu co jakiś czas "resetuje" się radio (wyświetlacz) tzn sam z siebie gaśnie i odpala się od nowa. Ale podczas tego "resetowania" nadal gra - nie ma przerwy w dźwięku (oczywiście tym co pozostał)

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Dzwoniłem do firmy, która zajmuje się naprawą końcówek mocy między innymi BM54 i odbyłem dość długą rozmowę.... do brzegu:

- może to być końcówka mocy ale niekoniecznie bo padły mi wysokie i średnie tony po obu stronach i tylko z przodu

 

Aby się upewnić muszę podłączyć sprawny BM54 i wtedy się okaże.

 

Moje pytanie brzmi: ma ktoś w aucie Harmana z BM54 i mógłby mi użyczyć na chwilkę żeby to sprawdzić? 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Znajdz w necie kogos kto sprzedaje. Pojedz z zamiarem kupna. Podlacz go do siebie i jak bedzie dzialac to go kup, a jak nie to podmien na probe glosnik.

Ja mialem tak, ze uciekal mi w glosnikach bas i gralo bez basu. U mnie okazal sie walniety wzmacniacz hi-fi.
Na poczatku bas uciekal po jakims czasie grania, ale potem coraz szybciej az w koncu od samego odpalenia radia juz basu nie bylo.

Za zwmacniacz dalem 100zl. Do tej pory gra ok.
Umiejscowiony byl pod zmieniarka w bagolu po lewej.

Wysłane z mojego SM-G361F przy użyciu Tapatalka

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Sprawa rozwiązana.:
Próbowałem wszystkiego (wzmacniacze, tunery... etc) okazał się, że podczas wymiany mechanizmu podnoszenia szyb w lewych drzwiach wiązka kabli została przyciśnięta podkładką i nastąpiło "zwarcie" z masą. Co ciekawe jak się okazuje tak to jest połączone, że mimo usterki w lewych drzwiach w prawych tez przestało grać.

 

No ale już jest wszystko ok i mogę normalnie już słuchać muzy.

 

Pozdro

  • Lubię 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Podobna zawartość

    • Przez Magic
      Witam,
      mam taki problem z lewym xenonem, że podczas odpalenia zaczyna "strzelać" (gaśnie na ułamek sekundy potem się odpala, czasami zgaśnie i się nie odpali).
      Dodam, że palniki mam wymienione na nowe, stronami też je zamieniałem. Dotyczy to tylko lewej strony.
      Na innych forach wyczytałem takie porady:
      - wymienić żarówki i wyczyścić wszystkie styki z tyłu auta - zrobione (nie rozumiem jaki to może mieć wpływa na przedni xenon ale... zrobiłem - koszt niewielki)
      - może tak się dziać jak w miejsce pozycyjnych wstawi się LEDY (wróciłem do standardowych żarówek) - nie pomogło
      - komputer nie pokazuje błędów ani usterek
       
      Poradźcie co to może być? Nie chcę iść w koszta i wymieniać startera bądź przetwornicy bo tak naprawdę może być to i/lub to.
      Może miał ktoś taki przypadek lub może polecić dobrego mechanika - elektromechanika zajmującego się takimi rzeczami?
       
      Pozdr.
      Magic
       
    • Przez Daniel 1122
      Witam wszystkich!
      Potrzebuje pomocy!
      Muszę wjechać na kanal albo najazd żeby coś zrobić w becie.Czy ktoś wie gdzie we Wrocławiu jest darmowy kanal albo najazd????
    • Przez Seba97e46
      Witam, od ostatniego czasu walczę z dziwnym problemem, a mianowicie zaczęło się to od momentu zaboksowania kół, wtedy zapaliły się kontrolki DSC, ABS i ręczny, po jakimś czasie zapalam auto i wszystko jest w porządku. Po dziś dzień raz na tydzień potrafią wariować liczniki i zapala się kontrolka akumulatora, DSC i ręczny, przestaje działać także obrotomierz i wskazówka od temperatury potrafi pójść na czerwoną skale, więc zatrzymuje auto zapalam jeszcze raz i wszystko gaśnie. Czujnik w lewym tylnym kole dla pewności wymieniłem ale nic to nie dało. W komputerze pokazuje wszystkie błędy związane z szyną CAN. Ktoś ma jakieś pomysły? 
       
      PS. przed chwilą znalazłem stopioną masę we wtyczce od tylnej lampy, która praktycznie się nie trzymała i miała zwarcie z innymi kablami obok (jakaś samoróbka). Możliwe, że to to było przyczyną, ale dam znać za jakiś czas
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.