qlas00

[e46] radio android : antena

Rekomendowane odpowiedzi

Hej szybkie pytanie !

 

Czy ktoś kojarzy jaka jest przejściówka antenowa radia android do e46.

Moja jest uszkodzona i nie ściąga mi radia i chciałem zamówić nową bez wyciagania radia przed montazem i do montazu :)

 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@yapis stawiam piwo ! a teraz pytanie za czteropak jak się nazywa ta końcówka, żeby ją kupić na alledrogo :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
[mention=7722]dawid111[/mention] [mention=6006]yapis[/mention] mam taki sam kabel i radio w ogóle nie ściąga ... przydałby się jakiś wzmacniacz sygnałowy  pomożecie ?

Ja niestety nie pomogę :(
Poszukałem tej przejściówki jedynie z ciekawości


Wysłane z iPhone za pomocą Tapatalk

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@dawid111 @yapis  problem rozwiązanyseparator.jpg.5fc225f4753f48ecbba3722b297e4237.jpg

 

 

Bez tego separatora po wymianie na inne radio np radio android gubi stacje,gra tylko blisko nadajników radiowych.

Anteny w e46 samochodach mają wzmacniacz w stopce, do którego w fabrycznej instalacji doprowadzane jest zasilanie w środkowej żyle kabla antenowego. Zasilanie to podaje fabryczne radio. Jeżeli jednak wymieniacie fabryczne radio na inne (np Pioneer, Sony, Kenwood itd) to niezbędny jest taki separator. Żadne niefabryczne radio już nie podaje zasilania na antenę i dlatego radio źle łapie fale. Separator podaje napięcie zasilania do wzmacniacza w stopce anteny i jednocześnie separuje to zasilanie od nowego radia żeby go nie spalić. Stąd jego nazwa..

  • Lubię 2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

@qlas00 I jak po montażu lepiej odbiera? Ja kupiłem jakiś czas temu takie coś https://pl.aliexpress.com/item/For-Universal-12V-Auto-Car-Radio-FM-Antenna-Signal-Amp-Amplifier-Booster-For-Marine-Car-Vehicle/32825263670.html i będę musiał się zabrać za montaż, ale na wiosnę dopiero, bo też mam słaby zasięg radia. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się



  • Podobna zawartość

    • Przez Daniel 1122
      Witam wszyskich!Mam problem najprawdopodobniej z turbo. Przy odłączonym wężyku podciśnienia gruszki silnik chodźi okej jak podłączam ten wężyk to silnik wchodźi w tryb awaryjny i nie wkręca się wyżej niż 1800/2000 obrotów. Podmieniałem zaworki,EGR zaślepiony,klapek tez nie mam. Powiem że ztanga porusza się i według mnie dobrze,wyciąga ją na okolo 1-1,2 cm.
      Według mnie jest zapieczona geometria albo coś sie dzieje z Map Sensor.
      Węzyki od n75 lączyłem i dzieje się to samo(ogranicza obroty).
      Kto co myśli o tym, proszę o pomóc!
    • Przez zielak
      Witam 
      Sprzedam radio oryginalne  BMW BECKER INDIANAPOLIS PRO z navi GPS
      Becker BMW BE7969 CD-R MP3 NAVI GPS
       
      Stan bdb 
      W zestawie 
      Radio 
      instrukcja 
      kluczyki do wyciągania 
      płyty do navi 
      kod
       
      Cena dla maxbimmera 650 zł
       
      Najchętniej odbiór osobisty Wrocław ew wysyłka po wpłacie na konto.
       
       
       





    • Przez Daniel 1122
      Witam!Kolega wymienil silnik w e46 320d 136 km.Pompa była sciągana .Problem polega na tym że auto odpala z plaka ale nie pali od wlasnego paliwa.
      Trzeba najprowdopodobniej ustawić kąty wtrysku.
      Ktoś może nam w tym pomóc i zrobić to za wynagrodzenie!?Mechanik który wymienil silnik nie może poradźić z tym.
      Dźięki!
    • Przez Seba97e46
      Witam, czy to normalne że pedał sprzęgła chodzi zbyt lekko? Mam porównanie z 320d i tam jest wyczuwalny opór. Sprzęgło miałem wymieniane z pół roku temu, od tamtej pory mam problem z wbiciem 1 biegu i wstecznego, no i ten miękki pedał sprzęgła, wygląda na to jakby nie wysprzęglało odpowiednio. Jeżeli potrzymam dłużej wciśnięty to wejdzie lekko i jak już trzymam to biegi wchodzą jak w masło, puszczę i powtórka z rozrywki.. Co może być nie tak? Wysprzęglik odpowietrzony, suchy nigdzie nie ma wycieków. Dodam że gdy szybko pompuję sprzęgło to robi się twarde i jak puszczę to momentalnie "flak".
  • Przeglądający

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.