yapis

E46 brak ładowania baterii w kluczyku

Rekomendowane odpowiedzi

Witam, od jakiegoś czasu mam problem z ładowaniem baterii w  kluczyku.

 

Co 3-4 miesiące muszę wymieniać baterie w kluczyku, gdyż nie ładuje się ona podczas jazdy i kluczyk przestaje reagować na dotyk.

 

Widać ewidentnie, że bateria się rozładowuje, bo nie zawsze udało się otworzyć drzwi z kluczyka i nasilało się to, aż w końcu całkowicie przestał reagować.

 

Po wymianie baterii kluczyk zaczyna działać bezproblemowo i wszystko działa jak należy. Mija jakiś czas i bateria traci moc i problem powraca.

 

Wygląda jakby moduł w kluczyku odpowiedzialny za przetworzenie i ładowanie akumulatora nie działał.

 

Czy ktoś miał ten problem?

 

Jak to naprawić?

 

Będę wdzięczny za pomoc.

 

Edytowane przez yapis

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Nie miałem takiej sytuacji, zawsze kończyło się na wymianie akumulatorka i później działał już normalnie. Ale na internetach wyczytałem podobny przypadek do Twojego. Ostatecznie koleś wymienił całą płytkę od pilota, bo gdzieś w niej był problem związany z ładowaniem. Kiedyś po nieudolnym rozcinaniu obudowy też musiałem wymieniać całą płytkę. Ogólnie musisz ogarnąć sobie jakiś kluczyk z taką płytką i przelutować kość immo:

image.png.c2e85845573d515fef5e6e9cd826db46.png

Edytowane przez Andrii

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jestes pewny ze wymieniasz na akumulatorek a nie na zwykla baterie?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

No już kupowałem kilka tych baterii i za każdym razem podobna sytuacja, ostatnio kupiłem na tej aukcji https://allegro.pl/oferta/vl2020-bmw-e39-e46-x5-bateria-akumulator-kluczyka-7258397742?utm_medium=app_share&utm_source=facebook i pisałem z reklamacją do sprzedawcy to zapewnił mnie, że to akumulator który się ładuje i że mogę odesłać im i zweryfikują go czy faktycznie się nie ładuje. 

Ciekawe czy istnieje możliwość sprawdzenia samego tego modułu w kluczyku odpowiedzialnego za ładowanie czy działa prawidłowo i ładuje akumulator?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Właśnie zamówiłem kluczyk i tak zrobię. Tylko pytanie gdzie znaleźć dobrego elektryka który to ogarnie we Wrocławiu? Może ktoś może kogoś polecić? 

I teraz pytanie czy kupić nowy akumulator czy ten co mam naładuje się?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Najlepiej nową daj, żeby niepotrzebnie nie rozklejać kluczyka za chwilę. Jakbyś nie znalazł elektryka to się odezwij to Ci to ogarnę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Dołącz do dyskusji

Możesz dodać zawartość już teraz a zarejestrować się później. Jeśli posiadasz już konto, zaloguj się aby dodać zawartość za jego pomocą.

Gość
Dodaj odpowiedź do tematu...

×   Wklejono zawartość z formatowaniem.   Usuń formatowanie

  Dozwolonych jest tylko 75 emoji.

×   Odnośnik został automatycznie osadzony.   Przywróć wyświetlanie jako odnośnik

×   Przywrócono poprzednią zawartość.   Wyczyść edytor

×   Nie możesz bezpośrednio wkleić grafiki. Dodaj lub załącz grafiki z adresu URL.




  • Podobna zawartość

    • Przez Asot
      Witajcie. Posiadam poliftową e46 z fabrycznymi lampami z xenonem.
      Rok temu wymieniałem odbłyśniki (jest to komplet, czyli stelaż z soczewką,
      metalowym odbłyśnikiem i mechanizmem z klapką, dzięki któremu mamy tzw. BiXenon.
      Problem w tym, że prawdopodobnie nie podłączyłem odpowiednich kabelków 
      i ta klapka się nie uruchamia. Panowie jak to ogarnąć? Czy tam aby nie potrzeba podłączyć 
      jakichś kabelków? Jak to ogarnąć, coś, ktoś?
    • Przez Kłaku00
      Witam wszystkich razem z moim skromnym sedanem ?

    • Przez Seba97e46
      Witam, chciałbym podłączyć kabel AUX do takiego radyjka, niestety nie ma ono takiej możliwości. Wiem, że można próbować wpiąć się pod fale AM. Jeżeli ktoś coś wie na ten temat, to proszę o pomoc. Scalak to motorolla xc390239fu, nie mogę nigdzie znaleźć datasheetu. Takie dwa schematy znalazłem, pierwszy schemat nie działa, polutowałem wszystko tak jak należy, ale niestety brak dźwięku po podłączeniu telefonu. Radio gra z podłączonym i odłączonym jackiem, bez różnicy czy jest przejście w ścieżce czy też nie. Drugiego schematu nie próbowałem, ponieważ tam włączam się przed wzmacniacz i będę miał regulację głośności tylko z telefonu.. Udało się komuś w jakiś sensowny sposób dorobić kabel AUX do takiego radia bez przycisku MODE?
       


    • Przez xianoss
      Cześć. Przy okazji ostatnich mrozów w moim BMW pojawił się problem ze zmianą biegów. Mianowicie auto po odpaleniu jest w stanie przejechać kilka km, po czym zapala się kontrolka awarii i tu różnie: czasem wrzuca na luz, czasem da się jechać ale na max 3 biegu. Po rozgrzaniu auta, zgaszeniu silnika i ponownym odpaleniu wszystko wraca do normy. Ostatnio jak było -10 to posłuchałem trochę pompy na postoju i jest taki efekt: słychać że ma ciężko pompować, ciśnienia starczy na 1-2 zmiany biegów, po czym trzeba poczekać do następnego jej uruchomienia aby znów móc zmienić bieg. W zeszłym roku przy -20 nie było żadnych problemów...
      Moje auto to e46 330Ci SMG 2004r.
       
      1. Czy ktoś miał podobne problemy? Co mogło się zepsuć?
      2. Gdzie we Wrocławiu lub okolicach naprawiają te skrzynie? jestem umówiony w BMW Expert Motorsport ale mają dość odległe terminy.
       
      Dzięki
    • Przez dejwit
      cześć mam nadzieje ze mi pomożecie .Sytuacja z dzisiejszego ranka..Wsiadam do auta (na dworze -13 stopni) odpaliłem elegancko poczekalem az sie choć troche zagrzeje.Na naprawde niskich obrotach wyjezdzam sobie do pracy.Przejechalem około 15km po czym patrze na wskazówke temperatury ktora przekracza połowe.. zaniepokojony zwpolnilem lecz temp. rosla dalej. zatrzymalem sie na stacji, temperatura stanela mimo to zgasilem silnik.Odczekalem chwile sprawdzilem plhn chlodniczy olej wszystko ok.. odpalilem auto po 10minutach pojehcalem dalej i co? auto normalnie jeszcze dojechalo 30km do pracy ze wskazowka temeprstury w pionie.. dodam ze czasem zapali sie kontrolka plynu chlodniczego, i nagrzewnica cos z nagrzewnica bo czasem gdy auto sie zagrzeje to i tak niema ciepla nie grzeje w kabinie dopiero po dluzszym czasie jakos zalapuje.I wlasnie dzisiaj bylo to samo nie bylo ogrzewania a pozniej jak juz zadzialalo to auto sie nie grzalo i normalnie dojechalem do pracy..Zapowietrzony układ?? prosilbym o jakies podpowiedzi..autem jezdze do pracy i musze to szybko zrobic
  • Ostatnio przeglądający

    Brak zarejestrowanych użytkowników przeglądających tę stronę.